OpenMandriva DNF repoclosure report for x86_64

This report has been generated on Sun May 24 04:00:08 UTC 2020

Added Cooker-x86_64 repo from http://abf-downloads.openmandriva.org/cooker/repository/x86_64/main/release/ Cooker-x86_64 55 MB/s | 13 MB 00:00 Last metadata expiration check: 0:00:04 ago on Sun May 24 04:00:08 2020.
package: %{dev32name}-1.0.9-3.x86_64 from Cooker-x86_64 unresolved deps: libxau6 = 1.0.9-3
package: %{dev32name}-1.7.10-2.x86_64 from Cooker-x86_64 unresolved deps: libxi-devel = 1.7.10-2 libxi6 = 1.7.10-2
package: IPMI-1.0-21.noarch from Cooker-x86_64 unresolved deps: openipmi-lanserv
package: MHonArc-2.6.18-16.noarch from Cooker-x86_64 unresolved deps: /usr/local/bin/perl perl(mhamain.pl) perl(shellwords.pl)
package: abrt-2.13.0-1.x86_64 from Cooker-x86_64 unresolved deps: librpm.so.8()(64bit) librpmio.so.8()(64bit)
package: abrt-plugin-bodhi-2.13.0-1.x86_64 from Cooker-x86_64 unresolved deps: librpm.so.8()(64bit) librpmio.so.8()(64bit)
package: alacritty-fish-completion-0.4.2-1.noarch from Cooker-x86_64 unresolved deps: fish
package: amavisd-new-2.11.1-1.noarch from Cooker-x86_64 unresolved deps: arj perl(Net::Server) >= 0.870.0 perl(Net::Server) >= 0.910.0 perl(Net::Server) >= 2.0 perl(DBD::SQLite) perl(Net::LibIDN) perl(File::LibMagic) perl(Net::Server::Multiplex) perl(Razor2::Client::Version)
package: amavisd-new-zeromq-2.11.1-1.noarch from Cooker-x86_64 unresolved deps: perl(ZMQ::Constants) perl(ZMQ::LibZMQ3)
package: ant-apache-bsf-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: bsf mvn(bsf:bsf)
package: ant-apache-log4j-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: log4j mvn(log4j:log4j:1.2.17)
package: ant-apache-oro-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: mvn(oro:oro) jakarta-oro
package: ant-commons-net-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: apache-commons-net mvn(commons-net:commons-net)
package: ant-jdepend-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: jdepend mvn(jdepend:jdepend)
package: ant-jsch-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: jsch mvn(com.jcraft:jsch)
package: ant-junit-1.10.5-5.noarch from Cooker-x86_64 unresolved deps: junit mvn(junit:junit)
package: antlr-python-2.7.7-34.noarch from Cooker-x86_64 unresolved deps: python(abi) = 3.7
package: apache-commons-compress-1.10-2.noarch from Cooker-x86_64 unresolved deps: mvn(org.tukaani:xz)
package: apache-commons-parent-32-2.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.maven.plugins:maven-surefire-plugin) mvn(org.apache.rat:apache-rat-plugin) mvn(org.apache:apache:pom:) mvn(org.codehaus.mojo:buildnumber-maven-plugin) mvn(org.apache.felix:maven-bundle-plugin) mvn(org.apache.maven.plugins:maven-antrun-plugin) mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: apiviz-1.3.2-8.3.noarch from Cooker-x86_64 unresolved deps: mvn(jdepend:jdepend)
package: appliance-tools-009.0-2.noarch from Cooker-x86_64 unresolved deps: sssd-client
package: certbot-0.36.0-1.noarch from Cooker-x86_64 unresolved deps: python3.8dist(mock) python3.8dist(pyrfc3339) python3.8dist(zope.component) python3.8dist(acme) >= 0.29 python3.8dist(configargparse) >= 0.9.3 python3.8dist(josepy) >= 1.1 python3.8dist(parsedatetime) >= 1.3
package: clazy-1.6-1.x86_64 from Cooker-x86_64 unresolved deps: libclangToolingCore.so.9.0()(64bit) libLLVMSupport.so.9.0()(64bit) libclangAST.so.9.0()(64bit) libclangASTMatchers.so.9.0()(64bit) libclangBasic.so.9.0()(64bit) libclangFrontend.so.9.0()(64bit) libclangLex.so.9.0()(64bit) libclangSerialization.so.9.0()(64bit) libclangTooling.so.9.0()(64bit)
package: dhcpstatus-0.60-28.noarch from Cooker-x86_64 unresolved deps: perl(dhcpstatus::display_line) perl(dhcpstatus::iptools) perl(dhcpstatus::Dhcpstatus_env) perl(dhcpstatus::Display) perl(dhcpstatus::Formatted_text) perl(dhcpstatus::Lease) perl(dhcpstatus::Line_print) perl(dhcpstatus::Pool) perl(dhcpstatus::Subnet) perl(dhcpstatus::common) perl(dhcpstatus::dhcpstatus) perl(dhcpstatus::dhcpstatus_cgi) perl(dhcpstatus::dhcpstatus_cmd) perl(dhcpstatus::dhcpstatus_subnet) perl(dhcpstatus::dhcpstatus_subnet_cgi) perl(dhcpstatus::dhcpstatus_subnet_cmd) perl(dhcpstatus::display_html)
package: diald-1.0-27.x86_64 from Cooker-x86_64 unresolved deps: perl(getopts.pl)
package: ehcache-sizeof-agent-1.0.1-6.0.noarch from Cooker-x86_64 unresolved deps: ehcache-parent
package: em8300-0.18.0-14.x86_64 from Cooker-x86_64 unresolved deps: kmod(em8300)
package: emacs-26.3-1.x86_64 from Cooker-x86_64 unresolved deps: libotf.so.0()(64bit)
package: fasterxml-oss-parent-16-2.3.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.codehaus.mojo:build-helper-maven-plugin) mvn(org.apache.maven.plugins:maven-surefire-plugin) mvn(org.apache.maven.scm:maven-scm-provider-gitexe) mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.felix:maven-bundle-plugin) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache.maven.plugins:maven-scm-plugin) mvn(org.apache.maven.plugins:maven-site-plugin) mvn(org.apache.maven.scm:maven-scm-manager-plexus)
package: fcitx-chewing-0.2.2-10.x86_64 from Cooker-x86_64 unresolved deps: libchewing.so.3()(64bit)
package: felix-gogo-parent-0.6.0-8.2.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: felix-parent-2.1-3.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.wagon:wagon-ssh) mvn(org.apache.maven.plugins:maven-release-plugin) mvn(org.apache:apache:pom:) mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: forge-parent-31-2.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-source-plugin)
package: fpc-units-ptcpas-503-12.x86_64 from Cooker-x86_64 unresolved deps: fpc-base = 2.6.4
package: fusesource-pom-1.9-9.2.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-scm-plugin)
package: galago-sharp-0.5.0-27.noarch from Cooker-x86_64 unresolved deps: mono(glib-sharp) = 2.12.0.0
package: geoclue0-0.12.99-7.x86_64 from Cooker-x86_64 unresolved deps: libnm-glib.so.4()(64bit) libnm-util.so.2()(64bit)
package: geronimo-parent-poms-1.6-16.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.felix:maven-bundle-plugin) mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: gitolite-3.6.7-2.noarch from Cooker-x86_64 unresolved deps: perl(Redis)
package: glassfish-master-pom-8-4.0.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: gnome-keyring-sharp-1.0.2-14.x86_64 from Cooker-x86_64 unresolved deps: mono(glib-sharp) = 2.12.0.0
package: gnu-regexp-demo-1.1.4-19.4.noarch from Cooker-x86_64 unresolved deps: gnu-getopt
package: gradle-local-5.3.1-5.noarch from Cooker-x86_64 unresolved deps: xmvn-connector-gradle >= 2
package: graphviz-doc-2.40.1-2.x86_64 from Cooker-x86_64 unresolved deps: /usr/bin/lua
package: gsf-sharp-0.8.1-19.x86_64 from Cooker-x86_64 unresolved deps: mono(glib-sharp) = 2.12.0.0
package: httpcomponents-project-6-4.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.maven.plugins:maven-site-plugin) mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: ivy-local-5.3.1-5.noarch from Cooker-x86_64 unresolved deps: apache-ivy >= 2.3.0-8 xmvn-connector-ivy >= 2
package: javapackages-local-5.3.1-5.noarch from Cooker-x86_64 unresolved deps: xmvn-subst >= 2 xmvn-install >= 2 xmvn-resolve >= 2
package: jboss-parent-11-1.4.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.mojo:buildnumber-maven-plugin) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache.maven.plugins:maven-source-plugin)
package: jdependency-0.7-9.0.noarch from Cooker-x86_64 unresolved deps: mvn(commons-io:commons-io) mvn(asm:asm) mvn(asm:asm-analysis) mvn(asm:asm-commons) mvn(asm:asm-tree) mvn(asm:asm-util)
package: jetty-build-support-1.1-8.2.noarch from Cooker-x86_64 unresolved deps: maven-enforcer maven-enforcer-api maven-project mvn(org.apache.maven.enforcer:enforcer-api) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven:maven-project) mvn(org.codehaus.plexus:plexus-container-default) plexus-containers-container-default
package: jetty-distribution-remote-resources-1.1-8.0.noarch from Cooker-x86_64 unresolved deps: maven-remote-resources-plugin
package: jetty-parent-19-11.2.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-release-plugin)
package: jetty-toolchain-1.4-8.0.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-release-plugin)
package: jnr-ffi-2.0.6-1.2.noarch from Cooker-x86_64 unresolved deps: mvn(com.github.jnr:jffi) mvn(com.github.jnr:jffi::native:) mvn(com.github.jnr:jnr-x86asm) mvn(org.ow2.asm:asm-analysis) mvn(org.ow2.asm:asm-util)
package: joni-2.1.3-1.3.noarch from Cooker-x86_64 unresolved deps: objectweb-asm4
package: jpilot-Mail-0.1.7-21.x86_64 from Cooker-x86_64 unresolved deps: jpilot >= 0.99.6
package: jsch-agent-proxy-jsch-0.0.7-6.2.noarch from Cooker-x86_64 unresolved deps: mvn(com.jcraft:jsch)
package: jsch-agent-proxy-pageant-0.0.7-6.2.noarch from Cooker-x86_64 unresolved deps: mvn(net.java.dev.jna:jna) mvn(net.java.dev.jna:platform)
package: jsch-agent-proxy-sshj-0.0.7-6.2.noarch from Cooker-x86_64 unresolved deps: mvn(net.schmizz:sshj)
package: jsch-agent-proxy-trilead-ssh2-0.0.7-6.2.noarch from Cooker-x86_64 unresolved deps: mvn(com.trilead:trilead-ssh2)
package: jsch-agent-proxy-usocket-jna-0.0.7-6.2.noarch from Cooker-x86_64 unresolved deps: mvn(net.java.dev.jna:jna) mvn(net.java.dev.jna:platform)
package: junitperf-1.9.1-15.4.noarch from Cooker-x86_64 unresolved deps: junit >= 3.2
package: kohsuke-pom-9-1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.scm:maven-scm-provider-gitexe) mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.plugins:maven-release-plugin) mvn(org.apache.maven.scm:maven-scm-manager-plexus)
package: lib64boost_numpy1.68.0-1.68.0-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit)
package: lib64boost_python1.68.0-1.68.0-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit)
package: lib64boost_signals-devel-1.68.0-2.x86_64 from Cooker-x86_64 unresolved deps: lib64boost-core-devel = 1.68.0-2
package: lib64gnt0-2.13.0-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit)
package: lib64gxml-gir-0.18.1-1.x86_64 from Cooker-x86_64 unresolved deps: libgxml-0.18.so()(64bit)
package: lib64keffects11-5.13.4-1.x86_64 from Cooker-x86_64 unresolved deps: kwin = 5.13.4-1
package: lib64kwinglutils11-5.13.4-1.x86_64 from Cooker-x86_64 unresolved deps: kwin = 5.13.4-1
package: lib64kwinxrenderutils11-5.13.4-1.x86_64 from Cooker-x86_64 unresolved deps: kwin = 5.13.4-1
package: lib64opencv_dnn3.4-3.4.9-2.x86_64 from Cooker-x86_64 unresolved deps: libprotobuf.so.22()(64bit)
package: lib64qtwebkit-devel-5:2.3.4-8.x86_64 from Cooker-x86_64 unresolved deps: devel(libQtOpenGL(64bit)) devel(libQtXmlPatterns(64bit)) pkgconfig(QtCore) pkgconfig(QtGui) pkgconfig(QtNetwork) devel(libQtCore(64bit)) devel(libQtGui(64bit)) devel(libQtNetwork(64bit))
package: lib64qtwebkit4-5:2.3.4-8.x86_64 from Cooker-x86_64 unresolved deps: libQtCore.so.4()(64bit) libQtGui.so.4()(64bit) libQtNetwork.so.4()(64bit) libQtOpenGL.so.4()(64bit) libQtXmlPatterns.so.4()(64bit)
package: lib64tomoe-gtk-devel-0.6.0-25.x86_64 from Cooker-x86_64 unresolved deps: pkgconfig(tomoe) >= 0.4.0
package: lib64tomoe-gtk0-0.6.0-25.x86_64 from Cooker-x86_64 unresolved deps: libtomoe.so.0()(64bit)
package: lib64xorg-x11_-7.7-16.x86_64 from Cooker-x86_64 unresolved deps: libxi libxdmcp libxcomposite libxext libsm libxfixes libxcursor libdrm libxdamage libxpm libxrandr libxrender libxmu
package: libsemanage-python-2.9-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: libsemanage-python2-2.9-1.x86_64 from Cooker-x86_64 unresolved deps: libselinux-python2
package: lorax-18.12-20.x86_64 from Cooker-x86_64 unresolved deps: python-selinux
package: manatools-1.2.0-2.x86_64 from Cooker-x86_64 unresolved deps: perl(urpm) perl(urpm::args) perl(urpm::cfg) perl(urpm::download) perl(urpm::get_pkgs) perl(urpm::install) perl(urpm::lock) perl(urpm::main_loop) perl(urpm::media) perl(urpm::mirrors) perl(urpm::msg) perl(urpm::prompt) perl(urpm::select) perl(urpm::signature) perl(urpm::util) perl-yui perl(Config::Auto) perl(Config::Hosts) perl(Data::Password::Meter) perl(Date::Simple) perl(MDK::Common) perl(MDK::Common::DataStructure) perl(MDK::Common::File) perl(MDK::Common::Func) perl(MDK::Common::Math) perl(MDK::Common::String) perl(MDK::Common::System) perl(MDK::Common::Various) perl(Modern::Perl) perl(Moose::Autobox) perl(MooseX::ClassAttribute) perl(URPM) perl(URPM::Resolve) perl(URPM::Signature) perl(USER) perl(detect_devices) perl(log) perl(network::network) perl(network::nfs) perl(network::tools)
package: manatools-extra-1.2.0-2.x86_64 from Cooker-x86_64 unresolved deps: python-yui
package: manatools-gtk-1.2.0-2.x86_64 from Cooker-x86_64 unresolved deps: lib64yui8-gtk lib64yui8-mga-gtk
package: maven-dependency-analyzer-1.5-1.3.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-project) mvn(org.apache.maven:maven-model) mvn(org.codehaus.plexus:plexus-component-annotations)
package: maven-jarsigner-plugin-1.3.2-3.3.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.shared:maven-jarsigner) mvn(org.apache.maven.shared:maven-shared-utils) mvn(org.sonatype.plexus:plexus-sec-dispatcher) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven:maven-project)
package: maven-javadoc-plugin-2.10.1-3.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven:maven-model) mvn(commons-io:commons-io) mvn(commons-lang:commons-lang) mvn(commons-logging:commons-logging) mvn(org.apache.httpcomponents:httpclient) mvn(org.apache.maven.doxia:doxia-sink-api) mvn(org.apache.maven.doxia:doxia-site-renderer) mvn(org.apache.maven.reporting:maven-reporting-api) mvn(org.apache.maven.shared:maven-common-artifact-filters) mvn(org.apache.maven.shared:maven-invoker) mvn(org.apache.maven.wagon:wagon-provider-api) mvn(org.apache.maven:maven-archiver) mvn(org.apache.maven:maven-settings) mvn(org.codehaus.plexus:plexus-archiver) mvn(org.codehaus.plexus:plexus-interactivity-api) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.codehaus.plexus:plexus-container-default) mvn(org.apache.maven:maven-plugin-api)
package: maven-local-5.3.1-5.noarch from Cooker-x86_64 unresolved deps: maven-enforcer-plugin maven-jar-plugin maven-resources-plugin maven-surefire-plugin maven-surefire-provider-junit maven-surefire-provider-testng xmvn >= 2 xmvn-connector-aether >= 2 xmvn-mojo >= 2 apache-parent maven-assembly-plugin maven-compiler-plugin
package: maven-parent-26-1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache:apache:pom:)
package: maven-plugins-pom-23-7.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-plugin-plugin)
package: maven-processor-plugin-2.1.1-4.0.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven.plugin-tools:maven-plugin-annotations)
package: maven-shade-plugin-2.3-2.noarch from Cooker-x86_64 unresolved deps: mvn(com.google.guava:guava) mvn(org.apache.maven.shared:maven-dependency-tree) mvn(org.apache.maven:maven-compat) mvn(org.jdom:jdom) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.codehaus.plexus:plexus-container-default) mvn(org.apache.maven:maven-model)
package: maven-shared-incremental-1.1-5.2.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven.shared:maven-shared-utils) mvn(org.codehaus.plexus:plexus-component-annotations)
package: maven-shared-io-1:1.1-7.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven:maven-artifact-manager) mvn(org.apache.maven:maven-artifact:2.0.2) mvn(org.apache.maven:maven-compat) mvn(org.apache.maven.wagon:wagon-provider-api) mvn(org.apache.maven:maven-plugin-api) mvn(org.codehaus.plexus:plexus-container-default)
package: megaglest-3.13.0-2.x86_64 from Cooker-x86_64 unresolved deps: libGLEW.so.2.1()(64bit)
package: mesa-demos-8.4.0-2.x86_64 from Cooker-x86_64 unresolved deps: libGLEW.so.2.1()(64bit)
package: mgetty-1.2.1-1.x86_64 from Cooker-x86_64 unresolved deps: /usr/sbin/sendmail uucp
package: mgetty-sendfax-1.2.1-1.x86_64 from Cooker-x86_64 unresolved deps: netpbm-progs
package: mkefiboot-31.8.0.1-1.x86_64 from Cooker-x86_64 unresolved deps: hfsplus-tools
package: mojarra-2.1.7-10.3.noarch from Cooker-x86_64 unresolved deps: geronimo-annotation geronimo-validation tomcat-el-2.2-api tomcat-jsp-2.2-api tomcat-servlet-3.0-api
package: mojo-parent-32-4.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin)
package: mon-1.2.0-23.x86_64 from Cooker-x86_64 unresolved deps: perl(Expect) perl(Net::SNPP) perl(Math::TrulyRandom) perl(Filesys::DiskSpace)
package: mono-tools-4.2-3.noarch from Cooker-x86_64 unresolved deps: mono(atk-sharp) = 2.12.0.0 mono(gdk-sharp) = 2.12.0.0 mono(glade-sharp) = 2.12.0.0 mono(gtk-sharp) = 2.12.0.0 mono(pango-sharp) = 2.12.0.0 mono(webkit-sharp) = 1.1.15.0 mono(glib-sharp) = 2.12.0.0
package: mpd-0.21.23-1.x86_64 from Cooker-x86_64 unresolved deps: libupnp.so.15()(64bit)
package: netprofile-0.28-19.noarch from Cooker-x86_64 unresolved deps: netprofile-plugin-urpmi
package: nitroshare-caja-0.3.4-2.noarch from Cooker-x86_64 unresolved deps: typelib(Caja) = 2.0
package: nitroshare-nautilus-0.3.4-2.noarch from Cooker-x86_64 unresolved deps: nautilus-python
package: nodejs-packaging-20-1.noarch from Cooker-x86_64 unresolved deps: nodejs(engine) >= 0.10.12
package: objectweb-pom-1.5-1.0.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin)
package: ogmtools-1:1.5-18.x86_64 from Cooker-x86_64 unresolved deps: libdvdread.so.4()(64bit)
package: openscenegraph-plugins-1:3.6.5-1.x86_64 from Cooker-x86_64 unresolved deps: libgdal.so.20()(64bit)
package: pam_yubico-2.4-13.x86_64 from Cooker-x86_64 unresolved deps: libykclient.so.3()(64bit) libykclient.so.3(Base)(64bit)
package: pegdown-1.4.2-3.3.noarch from Cooker-x86_64 unresolved deps: mvn(org.parboiled:parboiled-java)
package: perl-Array-RefElem-1.0.0-26.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Astro-FITS-Header-3.70.0-8.noarch from Cooker-x86_64 unresolved deps: perl(Astro::FITS::CFITSIO) perl(GSD) perl(NDF) perl(Starlink::AST)
package: perl-Authen-PAM-0.160.0-18.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Authen-Smb-0.910.0-21.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Class-C3-XS-0.140.0-4.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Class-Prototyped-GraphViz-1.130.0-2.noarch from Cooker-x86_64 unresolved deps: perl(GraphViz)
package: perl-Class-XSAccessor-1.190.0-10.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Clone-0.340.0-14.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Compress-Bzip2-2.260.0-1.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Convert-UUlib-2:1.400.0-16.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Crypt-Blowfish-2.140.0-9.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Crypt-DES-2.70.0-8.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Crypt-IDEA-1.100.0-9.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Crypt-Random-1.250.0-18.noarch from Cooker-x86_64 unresolved deps: perl(Math::Pari)
package: perl-Crypt-Rijndael-1.120.0-8.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Crypt-SSLeay-0.720.0-2.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Curses-1.320.0-29.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Devel-CallChecker-0.008-3.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Devel-Size-0.810.0-1.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Digest-MD2-2.30.0-19.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Digest-Nilsimsa-0.60.0-18.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-FCGI-0.780.0-3.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-File-FcntlLock-0.220.0-7.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-File-FnMatch-0.20.0-24.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-File-Sync-0.110.0-11.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-GSSAPI-0.280.0-23.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Geo-IP-1.450.0-4.x86_64 from Cooker-x86_64 unresolved deps: /usr/local/bin/perl libperl.so.5.28()(64bit)
package: perl-HTML-Tidy-1.560.0-12.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Locale-Maketext-Lexicon-1.0.0-4.noarch from Cooker-x86_64 unresolved deps: perl(Text::Haml)
package: perl-Msgcat-1.30.0-18.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Package-Stash-XS-0.280.0-10.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-PadWalker-2.300.0-5.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Params-Classify-0.15.0-4.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-PerlIO-gzip-0.180.0-18.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-PerlIO-utf8_strict-0.7.0-2.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Reply-0.420.0-1.noarch from Cooker-x86_64 unresolved deps: perl(Config::INI::Reader::Ordered) perl(Data::Printer) perl(Proc::InvokeEditor) perl(Class::Refresh) >= 0.50.0 perl(App::Nopaste)
package: perl-Spreadsheet-WriteExcel-2.400.0-8.noarch from Cooker-x86_64 unresolved deps: perl(Win32::OLE::Const) perl(Win32::OLE)
package: perl-String-CRC32-1.500.0-10.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Term-ReadLine-Gnu-1.240.0-9.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Text-Soundex-3.50.0-2.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Unicode-Map-0.112.0-33.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Unicode-Map8-0.130.0-20.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.26()(64bit)
package: perl-Unicode-String-2.100.0-3.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-Unix-Syslog-1.100.0-21.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-WWW-Curl-4.170.0-10.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-pcsc-perl-1.4.14-4.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-rrdtool-1.7.2-2.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: perl-zinnia-0.06-14.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: php-pear-Cache-1.5.6-14.noarch from Cooker-x86_64 unresolved deps: php-pear-HTTP_Request
package: php-pear-Services_Weather-1.4.7-10.noarch from Cooker-x86_64 unresolved deps: php-pear-SOAP >= 0.7.5 php-pear-XML_Serializer >= 0.8 php-pear-Net_FTP php-pear-HTTP_Request >= 1.2
package: pidgin-tcl-2.13.0-2.x86_64 from Cooker-x86_64 unresolved deps: libtk8.6.so.0()(64bit)
package: plexus-ant-factory-1.0-0.12.a2.1.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.plexus:plexus-container-default)
package: plexus-component-factories-pom-1.0-0.8.alpha11.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.plexus:plexus-container-default)
package: plexus-components-pom-1.2-7.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.plexus:plexus-component-metadata)
package: plexus-pom-3.3.1-5.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.sonatype.spice:spice-parent:pom:)
package: plexus-tools-pom-1.0.11-8.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache.maven.plugins:maven-release-plugin) mvn(org.codehaus.plexus:plexus-container-default)
package: portals-pom-1.3-7.0.noarch from Cooker-x86_64 unresolved deps: mvn(org.apache:apache:pom:)
package: powerman-2.3.9-12.x86_64 from Cooker-x86_64 unresolved deps: libgenders.so.0()(64bit) libsnmp.so.30()(64bit)
package: pprof-2.7-2.noarch from Cooker-x86_64 unresolved deps: gv
package: prelude-lml-1.0.1-15.x86_64 from Cooker-x86_64 unresolved deps: libprelude.so.23()(64bit)
package: printer-filters-2008-24.x86_64 from Cooker-x86_64 unresolved deps: epsoneplijs
package: proftpd-1.3.5e-3.x86_64 from Cooker-x86_64 unresolved deps: perl(getopts.pl)
package: protobuf-c-1.3.3-1.x86_64 from Cooker-x86_64 unresolved deps: libprotobuf.so.15()(64bit) libprotoc.so.15()(64bit)
package: pulseeffects-4.7.1-1.x86_64 from Cooker-x86_64 unresolved deps: libboost_filesystem.so.1.72.0()(64bit)
package: pygtk2.0-2.24.0-20.x86_64 from Cooker-x86_64 unresolved deps: python2-cairo python2-numpy
package: pyside2-3d-5.14.1-1.x86_64 from Cooker-x86_64 unresolved deps: python2-pyside2-core = 5.14.1
package: pyside2-python2-devel-5.14.1-1.x86_64 from Cooker-x86_64 unresolved deps: python2-pyside2 = 5.14.1-1
package: pyside2-tools-5.12.0-1.x86_64 from Cooker-x86_64 unresolved deps: python(abi) = 3.7
package: python-IPy-0.81-24.noarch from Cooker-x86_64 unresolved deps: python(abi) = 3.7
package: python-axiom-0.7.5-1.noarch from Cooker-x86_64 unresolved deps: python2.7dist(epsilon) >= 0.7.0
package: python-babeltrace-1.5.6-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-cached-property-1.5.1-1.noarch from Cooker-x86_64 unresolved deps: python(abi) = 3.7
package: python-check_manifest-0.39-1.noarch from Cooker-x86_64 unresolved deps: python(abi) = 3.7 python3.7dist(toml)
package: python-cherrypy-18.5.0-1.noarch from Cooker-x86_64 unresolved deps: python3.8dist(jaraco.collections) python3.8dist(zc.lockfile) python3.8dist(portend) >= 2.1.1 python3.8dist(cheroot) >= 8.2.1
package: python-gstreamer1.0-1.16.2-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-imgcreate-27.1-1.x86_64 from Cooker-x86_64 unresolved deps: python-selinux
package: python-imobiledevice-1.2.0-11.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit)
package: python-isc-1:9.15.0-1.x86_64 from Cooker-x86_64 unresolved deps: python(abi) = 3.7
package: python-levenshtein-0.11.2-5.x86_64 from Cooker-x86_64 unresolved deps: python3.7dist(setuptools) libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-lxc-1:3.2.1-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-miniupnpc-2.1-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-mmc-proxy-2.4.2.2-12.x86_64 from Cooker-x86_64 unresolved deps: squid squidGuard
package: python-neovim-0.3.2-3.noarch from Cooker-x86_64 unresolved deps: python3.8dist(greenlet) python3.8dist(msgpack) >= 0.5.0
package: python-perlmodule-1.0.1d-23.x86_64 from Cooker-x86_64 unresolved deps: libperl.so.5.28()(64bit)
package: python-pwquality-1.4.2-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-pyfltk-1.3.4.1-1.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-pyrpmmd-0.1.1-1.noarch from Cooker-x86_64 unresolved deps: python3.7dist(six) python(abi) = 3.7
package: python-pytest-cache-1.0-1.noarch from Cooker-x86_64 unresolved deps: python(abi) = 3.7 python3.7dist(execnet) >= 1.1.dev1 python3.7dist(pytest) >= 2.2
package: python-pytest-cov-2.6.1-1.noarch from Cooker-x86_64 unresolved deps: python3.7dist(coverage) >= 4.4 python3.7dist(pytest) >= 3.6 python(abi) = 3.7
package: python-pytest-pep8-1.0.6-1.noarch from Cooker-x86_64 unresolved deps: python3.7dist(pep8) >= 1.3 python3.7dist(pytest) >= 2.4.2 python(abi) = 3.7
package: python-rencode-1.0.4-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-smbus-4.1-2.x86_64 from Cooker-x86_64 unresolved deps: libpython3.7m.so.1.0()(64bit) python(abi) = 3.7
package: python-vatnumber-1.2-11.noarch from Cooker-x86_64 unresolved deps: python3.8dist(python-stdnum)
package: python2-cherrypy-18.5.0-1.noarch from Cooker-x86_64 unresolved deps: python2.7dist(zc.lockfile) python2.7dist(cheroot) >= 8.2.1 python2.7dist(portend) >= 2.1.1 python2.7dist(jaraco.collections)
package: python2-django-mediagenerator-1.12-7.noarch from Cooker-x86_64 unresolved deps: python2-django
package: python2-neovim-0.3.2-3.noarch from Cooker-x86_64 unresolved deps: python2.7dist(greenlet) python2.7dist(trollius) python2.7dist(msgpack) >= 0.5.0
package: python2-numpydoc-0.9.2-1.noarch from Cooker-x86_64 unresolved deps: python2.7dist(sphinx) >= 1.6.5
package: python2-pytools-2020.1-1.noarch from Cooker-x86_64 unresolved deps: python2.7dist(numpy) >= 1.6
package: python2-recommonmark-0.6.0-2.noarch from Cooker-x86_64 unresolved deps: python2.7dist(sphinx) >= 1.3.1
package: python2-remoteobjects-5.12-1.x86_64 from Cooker-x86_64 unresolved deps: python2-qt5-core = 5.12-1
package: python2-shiboken2-5.13.0-1.x86_64 from Cooker-x86_64 unresolved deps: libclang.so.9.0()(64bit) libclang.so.9.0(LLVM_9)(64bit)
package: python2-sorl-thumbnail-12.5.0-3.noarch from Cooker-x86_64 unresolved deps: python2-django
package: python2-websocket-client-0.56.0-2.noarch from Cooker-x86_64 unresolved deps: python2.7dist(backports.ssl-match-hostname)
package: qtwebkit-qml-5:2.3.4-8.x86_64 from Cooker-x86_64 unresolved deps: libQtDeclarative.so.4()(64bit) libQtScript.so.4()(64bit) libQtSql.so.4()(64bit) libQtSvg.so.4()(64bit) libQtCore.so.4()(64bit) libQtGui.so.4()(64bit) libQtNetwork.so.4()(64bit) libQtXmlPatterns.so.4()(64bit)
package: relaxngcc-1.12-7.3.noarch from Cooker-x86_64 unresolved deps: isorelax msv-msv msv-xsdlib relaxngDatatype xml-commons-apis
package: ruby-RubyGems-2.4.4-6.noarch from Cooker-x86_64 unresolved deps: ruby-json
package: ruby-rbogl-0.32g-24.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: ruby-selinux-1:3.0-1.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: rubygem-cairo-1.16.5-2.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: rubygem-gio2-3.4.1-1.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: rubygem-glib2-3.4.1-3.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: rubygem-gobject-introspection-3.4.1-2.x86_64 from Cooker-x86_64 unresolved deps: libruby.so.2.5()(64bit)
package: rust-actix+actix-http-devel-0.8.3-4.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(actix-http/default) >= 0.2.0 with crate(actix-http/default) < 0.3.0)
package: rust-actix+http-devel-0.8.3-4.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(actix-http/default) >= 0.2.0 with crate(actix-http/default) < 0.3.0)
package: rust-actix+resolver-devel-0.8.3-4.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-resolver) >= 0.11.0 with crate(trust-dns-resolver) < 0.12.0)
package: rust-actix+trust-dns-resolver-devel-0.8.3-4.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-resolver) >= 0.11.0 with crate(trust-dns-resolver) < 0.12.0)
package: rust-actix-devel-0.8.3-4.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0) (crate(actix_derive/default) >= 0.4.0 with crate(actix_derive/default) < 0.5.0) (crate(derive_more/default) >= 0.15.0 with crate(derive_more/default) < 0.16.0) (crate(actix-rt/default) >= 0.2.2 with crate(actix-rt/default) < 0.3.0)
package: rust-actix-server-config+rust-tls-devel-0.2.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0) (crate(tokio-rustls/default) >= 0.10.0 with crate(tokio-rustls/default) < 0.11.0)
package: rust-actix-server-config+rustls-devel-0.2.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0)
package: rust-actix-server-config+ssl-devel-0.2.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(tokio-openssl/default) >= 0.3.0 with crate(tokio-openssl/default) < 0.4.0)
package: rust-actix-server-config+tokio-openssl-devel-0.2.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(tokio-openssl/default) >= 0.3.0 with crate(tokio-openssl/default) < 0.4.0)
package: rust-actix-server-config+tokio-rustls-devel-0.2.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(tokio-rustls/default) >= 0.10.0 with crate(tokio-rustls/default) < 0.11.0)
package: rust-actix-tls+rust-tls-devel-1.0.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0)
package: rust-actix-tls+rustls-devel-1.0.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(webpki-roots/default) >= 0.17.0 with crate(webpki-roots/default) < 0.18.0) (crate(webpki/default) >= 0.21.0 with crate(webpki/default) < 0.22.0) (crate(tokio-rustls/default) >= 0.12.0 with crate(tokio-rustls/default) < 0.13.0)
package: rust-actix-tls+tokio-rustls-devel-1.0.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(tokio-rustls/default) >= 0.12.0 with crate(tokio-rustls/default) < 0.13.0)
package: rust-actix-tls+webpki-devel-1.0.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(webpki/default) >= 0.21.0 with crate(webpki/default) < 0.22.0)
package: rust-actix-tls+webpki-roots-devel-1.0.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(webpki-roots/default) >= 0.17.0 with crate(webpki-roots/default) < 0.18.0)
package: rust-backtrace+gimli-symbolize-devel-0.3.40-2.noarch from Cooker-x86_64 unresolved deps: (crate(goblin/pe32) >= 0.0.24 with crate(goblin/pe32) < 0.0.25) (crate(goblin/pe64) >= 0.0.24 with crate(goblin/pe64) < 0.0.25) (crate(goblin/std) >= 0.0.24 with crate(goblin/std) < 0.0.25) (crate(goblin/elf32) >= 0.0.24 with crate(goblin/elf32) < 0.0.25) (crate(goblin/elf64) >= 0.0.24 with crate(goblin/elf64) < 0.0.25) (crate(goblin/mach32) >= 0.0.24 with crate(goblin/mach32) < 0.0.25) (crate(goblin/mach64) >= 0.0.24 with crate(goblin/mach64) < 0.0.25)
package: rust-brotli+packed_simd-devel-3.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0)
package: rust-brotli+simd-devel-3.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-bytecount+generic-simd-devel-0.6.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.1 with crate(packed_simd/default) < 0.4.0)
package: rust-bytecount+packed_simd-devel-0.6.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.1 with crate(packed_simd/default) < 0.4.0)
package: rust-cfg-if+compiler_builtins-devel-0.1.10-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-cfg-if+core-devel-0.1.10-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-cfg-if+rustc-dep-of-std-devel-0.1.10-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-clap+clippy-devel-2.33.0-6.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.166 with crate(clippy/default) < 0.1.0)
package: rust-clap+lints-devel-2.33.0-6.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.166 with crate(clippy/default) < 0.1.0)
package: rust-cookie+ring-devel-0.12.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(ring/default) >= 0.14.0 with crate(ring/default) < 0.15.0)
package: rust-cookie+secure-devel-0.12.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(ring/default) >= 0.14.0 with crate(ring/default) < 0.15.0)
package: rust-cpp_demangle+afl-devel-0.2.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(afl/default) >= 0.5.1 with crate(afl/default) < 0.6.0)
package: rust-cpp_demangle+fuzz-devel-0.2.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(afl/default) >= 0.5.1 with crate(afl/default) < 0.6.0)
package: rust-crossbeam+crossbeam-channel-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(crossbeam-channel/default) >= 0.4.0 with crate(crossbeam-channel/default) < 0.5.0)
package: rust-crossbeam+std-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(crossbeam-channel/default) >= 0.4.0 with crate(crossbeam-channel/default) < 0.5.0)
package: rust-derive_builder+compiletest_rs-devel-0.9.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiletest_rs/default) >= 0.3.18 with crate(compiletest_rs/default) < 0.4.0)
package: rust-derive_builder+nightlytests-devel-0.9.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiletest_rs/default) >= 0.3.18 with crate(compiletest_rs/default) < 0.4.0)
package: rust-encode_unicode+clippy-devel-0.3.6-2.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 1.0.0)
package: rust-encoding_rs+packed_simd-devel-0.8.22-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.3 with crate(packed_simd/default) < 0.4.0)
package: rust-encoding_rs+simd-accel-devel-0.8.22-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/into_bits) >= 0.3.3 with crate(packed_simd/into_bits) < 0.4.0) (crate(packed_simd/default) >= 0.3.3 with crate(packed_simd/default) < 0.4.0)
package: rust-getopts+core-devel-0.2.21-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-getopts+std-devel-0.2.21-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-std/default) >= 1.0.0 with crate(rustc-std-workspace-std/default) < 2.0.0)
package: rust-getrandom+compiler_builtins-devel-0.1.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-getrandom+core-devel-0.1.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-getrandom+rustc-dep-of-std-devel-0.1.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-gimli+alloc-devel-0.19.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(stable_deref_trait/alloc) >= 1.1.0 with crate(stable_deref_trait/alloc) < 2.0.0)
package: rust-hashbrown0.5+alloc-devel-0.5.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-alloc/default) >= 1.0.0 with crate(rustc-std-workspace-alloc/default) < 2.0.0)
package: rust-hashbrown0.5+compiler_builtins-devel-0.5.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-hashbrown0.5+core-devel-0.5.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-hashbrown0.5+rustc-dep-of-std-devel-0.5.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-i3ipc+i3-4-12-devel-0.10.1-5.noarch from Cooker-x86_64 unresolved deps: i3 >= 4.12
package: rust-i3ipc+i3-4-13-devel-0.10.1-5.noarch from Cooker-x86_64 unresolved deps: i3 >= 4.13
package: rust-i3ipc+i3-4-14-devel-0.10.1-5.noarch from Cooker-x86_64 unresolved deps: i3 >= 4.14
package: rust-i3ipc-devel-0.10.1-5.noarch from Cooker-x86_64 unresolved deps: i3 >= 4.15
package: rust-ipnetwork+clippy-devel-0.14.0-4.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.302 with crate(clippy/default) < 0.0.303)
package: rust-ipnetwork+dev-devel-0.14.0-4.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.302 with crate(clippy/default) < 0.0.303)
package: rust-language-tags+heap_size-devel-0.2.2-8.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize/default) >= 0.2.2 with crate(heapsize/default) < 0.4.0) (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0)
package: rust-language-tags+heapsize-devel-0.2.2-8.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize/default) >= 0.2.2 with crate(heapsize/default) < 0.4.0)
package: rust-language-tags+heapsize_plugin-devel-0.2.2-8.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0)
package: rust-lazycell+clippy-devel-1.2.1-6.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 0.1.0)
package: rust-lazycell+nightly-testing-devel-1.2.1-6.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 0.1.0)
package: rust-libc+rustc-dep-of-std-devel-0.2.66-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-libc+rustc-std-workspace-core-devel-0.2.66-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-linked-hash-map+clippy-devel-0.5.2-4.noarch from Cooker-x86_64 unresolved deps: crate(clippy/default) >= 0.0.0
package: rust-md-5+asm-devel-0.8.0-4.noarch from Cooker-x86_64 unresolved deps: (crate(md5-asm/default) >= 0.4.0 with crate(md5-asm/default) < 0.5.0)
package: rust-md-5+md5-asm-devel-0.8.0-4.noarch from Cooker-x86_64 unresolved deps: (crate(md5-asm/default) >= 0.4.0 with crate(md5-asm/default) < 0.5.0)
package: rust-mime0.2+heap_size-devel-0.2.6-7.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-mime0.2+heapsize-devel-0.2.6-7.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-nodrop+nodrop-union-devel-0.1.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(nodrop-union/default) >= 0.1.8 with crate(nodrop-union/default) < 0.2.0)
package: rust-nodrop+use_union-devel-0.1.14-2.noarch from Cooker-x86_64 unresolved deps: (crate(nodrop-union/default) >= 0.1.8 with crate(nodrop-union/default) < 0.2.0)
package: rust-odds-devel-0.3.1-2.fc31.noarch from Cooker-x86_64 unresolved deps: (crate(rawpointer/default) >= 0.1.0 with crate(rawpointer/default) < 0.2.0)
package: rust-phf+macros-devel-0.7.24-7.noarch from Cooker-x86_64 unresolved deps: (crate(phf_macros/default) >= 0.7.24 with crate(phf_macros/default) < 0.8.0)
package: rust-phf+phf_macros-devel-0.7.24-7.noarch from Cooker-x86_64 unresolved deps: (crate(phf_macros/default) >= 0.7.24 with crate(phf_macros/default) < 0.8.0)
package: rust-prometheus+gen-devel-0.7.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(protobuf-codegen-pure/default) >= 2.0.0 with crate(protobuf-codegen-pure/default) < 3.0.0)
package: rust-prometheus+process-devel-0.7.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(procinfo/default) >= 0.3.0 with crate(procinfo/default) < 0.4.0)
package: rust-prometheus+procinfo-devel-0.7.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(procinfo/default) >= 0.3.0 with crate(procinfo/default) < 0.4.0)
package: rust-prometheus+protobuf-codegen-pure-devel-0.7.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(protobuf-codegen-pure/default) >= 2.0.0 with crate(protobuf-codegen-pure/default) < 3.0.0)
package: rust-rand+packed_simd-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand+simd_support-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand+stdweb-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(getrandom/stdweb) >= 0.1.1 with crate(getrandom/stdweb) < 0.2.0)
package: rust-rand+wasm-bindgen-devel-0.7.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(getrandom/wasm-bindgen) >= 0.1.1 with crate(getrandom/wasm-bindgen) < 0.2.0)
package: rust-rand0.6+packed_simd-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand0.6+simd_support-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand0.6+stdweb-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(rand_os/stdweb) >= 0.1.0 with crate(rand_os/stdweb) < 0.2.0)
package: rust-rand0.6+wasm-bindgen-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(rand_os/wasm-bindgen) >= 0.1.0 with crate(rand_os/wasm-bindgen) < 0.2.0)
package: rust-rand_os+stdweb-devel-0.2.2-2.noarch from Cooker-x86_64 unresolved deps: (crate(getrandom/stdweb) >= 0.1.1 with crate(getrandom/stdweb) < 0.2.0)
package: rust-rand_os+wasm-bindgen-devel-0.2.2-2.noarch from Cooker-x86_64 unresolved deps: (crate(getrandom/wasm-bindgen) >= 0.1.1 with crate(getrandom/wasm-bindgen) < 0.2.0)
package: rust-reqwest+hyper-011-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(hyper-old-types/compat) >= 0.11.0 with crate(hyper-old-types/compat) < 0.12.0) (crate(hyper-old-types/default) >= 0.11.0 with crate(hyper-old-types/default) < 0.12.0)
package: rust-reqwest+hyper-old-types-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(hyper-old-types/compat) >= 0.11.0 with crate(hyper-old-types/compat) < 0.12.0) (crate(hyper-old-types/default) >= 0.11.0 with crate(hyper-old-types/default) < 0.12.0)
package: rust-reqwest+hyper-rustls-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(hyper-rustls/default) >= 0.17.1 with crate(hyper-rustls/default) < 0.18.0)
package: rust-reqwest+rustls-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0) (crate(rustls/dangerous_configuration) >= 0.16.0 with crate(rustls/dangerous_configuration) < 0.17.0)
package: rust-reqwest+rustls-tls-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(webpki-roots/default) >= 0.17.0 with crate(webpki-roots/default) < 0.18.0) (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0) (crate(tokio-rustls/default) >= 0.10.0 with crate(tokio-rustls/default) < 0.11.0) (crate(hyper-rustls/default) >= 0.17.1 with crate(hyper-rustls/default) < 0.18.0) (crate(rustls/dangerous_configuration) >= 0.16.0 with crate(rustls/dangerous_configuration) < 0.17.0)
package: rust-reqwest+socks-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(socks/default) >= 0.3.2 with crate(socks/default) < 0.4.0)
package: rust-reqwest+tokio-rustls-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(tokio-rustls/default) >= 0.10.0 with crate(tokio-rustls/default) < 0.11.0)
package: rust-reqwest+trust-dns-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-resolver/default) >= 0.11.0 with crate(trust-dns-resolver/default) < 0.12.0)
package: rust-reqwest+trust-dns-resolver-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-resolver/default) >= 0.11.0 with crate(trust-dns-resolver/default) < 0.12.0)
package: rust-reqwest+webpki-roots-devel-0.9.24-2.noarch from Cooker-x86_64 unresolved deps: (crate(webpki-roots/default) >= 0.17.0 with crate(webpki-roots/default) < 0.18.0)
package: rust-rust_decimal+postgres-devel-1.0.3-2.noarch from Cooker-x86_64 unresolved deps: (crate(postgres/default) >= 0.15.0 with crate(postgres/default) < 0.16.0)
package: rust-rust_hawktracer_normal_macro+generate_bindings-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/generate_bindings) >= 0.3.0 with crate(rust_hawktracer_sys/generate_bindings) < 0.4.0) (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_normal_macro+profiling_enabled-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_normal_macro+rust_hawktracer_sys-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+generate_bindings-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/generate_bindings) >= 0.3.0 with crate(rust_hawktracer_sys/generate_bindings) < 0.4.0) (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+profiling_enabled-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+rust_hawktracer_sys-devel-0.3.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rustc-demangle+compiler_builtins-devel-0.1.16-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-rustc-demangle+core-devel-0.1.16-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-rustc-demangle+rustc-dep-of-std-devel-0.1.16-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-sval+derive-devel-0.4.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(sval_derive/default) >= 0.4.7 with crate(sval_derive/default) < 0.5.0)
package: rust-sval+sval_derive-devel-0.4.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(sval_derive/default) >= 0.4.7 with crate(sval_derive/default) < 0.5.0)
package: rust-term_size+clippy-devel-0.3.1-11.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.112 with crate(clippy/default) < 0.1.0)
package: rust-term_size+lints-devel-0.3.1-11.noarch from Cooker-x86_64 unresolved deps: (crate(clippy/default) >= 0.0.112 with crate(clippy/default) < 0.1.0)
package: rust-textwrap+hyphenation-devel-0.11.0-5.noarch from Cooker-x86_64 unresolved deps: (crate(hyphenation/default) >= 0.7.1 with crate(hyphenation/default) < 0.8.0) (crate(hyphenation/embed_all) >= 0.7.1 with crate(hyphenation/embed_all) < 0.8.0)
package: rust-tokio0.1+experimental-tracing-devel-0.1.22-2.noarch from Cooker-x86_64 unresolved deps: (crate(tracing-core/default) >= 0.1.0 with crate(tracing-core/default) < 0.2.0)
package: rust-tokio0.1+tracing-core-devel-0.1.22-2.noarch from Cooker-x86_64 unresolved deps: (crate(tracing-core/default) >= 0.1.0 with crate(tracing-core/default) < 0.2.0)
package: rust-trust-dns-proto+dnssec-ring-devel-0.18.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(ring/std) >= 0.16.0 with crate(ring/std) < 0.17.0) (crate(ring/default) >= 0.16.0 with crate(ring/default) < 0.17.0)
package: rust-trust-dns-proto+ring-devel-0.18.0-3.noarch from Cooker-x86_64 unresolved deps: (crate(ring/std) >= 0.16.0 with crate(ring/std) < 0.17.0) (crate(ring/default) >= 0.16.0 with crate(ring/default) < 0.17.0)
package: rust-trust-dns-resolver+default-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: crate(trust-dns-resolver/tokio-runtime) = 0.18.0
package: rust-trust-dns-resolver+dns-over-https-rustls-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-https/default) >= 0.18.0 with crate(trust-dns-https/default) < 0.19.0)
package: rust-trust-dns-resolver+dns-over-rustls-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0) (crate(trust-dns-rustls/default) >= 0.18.0 with crate(trust-dns-rustls/default) < 0.19.0) (crate(tokio-rustls/default) >= 0.12.1 with crate(tokio-rustls/default) < 0.13.0) (crate(webpki-roots/default) >= 0.18.0 with crate(webpki-roots/default) < 0.19.0)
package: rust-trust-dns-resolver+rustls-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.16.0 with crate(rustls/default) < 0.17.0)
package: rust-trust-dns-resolver+trust-dns-https-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-https/default) >= 0.18.0 with crate(trust-dns-https/default) < 0.19.0)
package: rust-trust-dns-resolver+trust-dns-rustls-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(trust-dns-rustls/default) >= 0.18.0 with crate(trust-dns-rustls/default) < 0.19.0)
package: rust-trust-dns-resolver+webpki-roots-devel-0.18.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(webpki-roots/default) >= 0.18.0 with crate(webpki-roots/default) < 0.19.0)
package: rust-tui+curses-devel-0.8.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(easycurses/default) >= 0.12.2 with crate(easycurses/default) < 0.13.0) (crate(pancurses/default) >= 0.16.1 with crate(pancurses/default) < 0.17.0) (crate(pancurses/win32a) >= 0.16.1 with crate(pancurses/win32a) < 0.17.0)
package: rust-tui+easycurses-devel-0.8.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(easycurses/default) >= 0.12.2 with crate(easycurses/default) < 0.13.0)
package: rust-tui+pancurses-devel-0.8.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(pancurses/default) >= 0.16.1 with crate(pancurses/default) < 0.17.0) (crate(pancurses/win32a) >= 0.16.1 with crate(pancurses/win32a) < 0.17.0)
package: rust-tui+rustbox-devel-0.8.0-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustbox/default) >= 0.11.0 with crate(rustbox/default) < 0.12.0)
package: rust-twoway+all-devel-0.2.1-2.noarch from Cooker-x86_64 unresolved deps: (crate(jetscii/unstable) >= 0.3.0 with crate(jetscii/unstable) < 0.4.0) (crate(jetscii/default) >= 0.3.0 with crate(jetscii/default) < 0.4.0)
package: rust-twoway+benchmarks-devel-0.2.1-2.noarch from Cooker-x86_64 unresolved deps: (crate(galil-seiferas/default) >= 0.1.1 with crate(galil-seiferas/default) < 0.2.0)
package: rust-twoway+galil-seiferas-devel-0.2.1-2.noarch from Cooker-x86_64 unresolved deps: (crate(galil-seiferas/default) >= 0.1.1 with crate(galil-seiferas/default) < 0.2.0)
package: rust-twoway+jetscii-devel-0.2.1-2.noarch from Cooker-x86_64 unresolved deps: (crate(jetscii/unstable) >= 0.3.0 with crate(jetscii/unstable) < 0.4.0) (crate(jetscii/default) >= 0.3.0 with crate(jetscii/default) < 0.4.0)
package: rust-unicase1+heap_size-devel-1.4.2-9.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0) (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-unicase1+heapsize-devel-1.4.2-9.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-unicase1+heapsize_plugin-devel-1.4.2-9.noarch from Cooker-x86_64 unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0)
package: rust-unicode-bidi+flame-devel-0.3.4-11.noarch from Cooker-x86_64 unresolved deps: (crate(flame/default) >= 0.1.0 with crate(flame/default) < 0.2.0)
package: rust-unicode-bidi+flame_it-devel-0.3.4-11.noarch from Cooker-x86_64 unresolved deps: (crate(flamer/default) >= 0.1.0 with crate(flamer/default) < 0.2.0) (crate(flame/default) >= 0.1.0 with crate(flame/default) < 0.2.0)
package: rust-unicode-bidi+flamer-devel-0.3.4-11.noarch from Cooker-x86_64 unresolved deps: (crate(flamer/default) >= 0.1.0 with crate(flamer/default) < 0.2.0)
package: rust-unicode-width+compiler_builtins-devel-0.1.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-unicode-width+core-devel-0.1.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-unicode-width+rustc-dep-of-std-devel-0.1.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-unicode-width+std-devel-0.1.7-3.noarch from Cooker-x86_64 unresolved deps: (crate(rustc-std-workspace-std/default) >= 1.0.0 with crate(rustc-std-workspace-std/default) < 2.0.0)
package: rust-uuid0.6+md5-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(md5/default) >= 0.3.0 with crate(md5/default) < 0.4.0)
package: rust-uuid0.6+v3-devel-0.6.5-3.noarch from Cooker-x86_64 unresolved deps: (crate(md5/default) >= 0.3.0 with crate(md5/default) < 0.4.0)
package: rust-warp+rustls-devel-0.1.20-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.15.0 with crate(rustls/default) < 0.16.0)
package: rust-warp+tls-devel-0.1.20-2.noarch from Cooker-x86_64 unresolved deps: (crate(rustls/default) >= 0.15.0 with crate(rustls/default) < 0.16.0)
package: scanssh-2.1-28.x86_64 from Cooker-x86_64 unresolved deps: libevent-2.1.so.6()(64bit)
package: shiboken2-5.13.0-1.x86_64 from Cooker-x86_64 unresolved deps: libclang.so.9.0()(64bit) libclang.so.9.0(LLVM_9)(64bit) python(abi) = 3.7
package: stringtemplate4-4.0.8-4.noarch from Cooker-x86_64 unresolved deps: mvn(org.antlr:antlr-runtime)
package: supermin-5.1.20-1.x86_64 from Cooker-x86_64 unresolved deps: librpm.so.8()(64bit) librpmio.so.8()(64bit)
package: syslog-ng-redis-3.17.2-2.x86_64 from Cooker-x86_64 unresolved deps: libhiredis.so.0.13()(64bit)
package: system-config-services-0.111.4-3.noarch from Cooker-x86_64 unresolved deps: python2-slip-gtk python2-slip >= 0.1.11 python2-slip-dbus >= 0.2.8
package: tesseract-ceb-3.05.01-4.noarch from Cooker-x86_64 unresolved deps: locales-""
package: tesseract-jav-3.05.01-4.noarch from Cooker-x86_64 unresolved deps: locales-""
package: tesseract-lat-3.05.01-4.noarch from Cooker-x86_64 unresolved deps: locales-""
package: tomcat6-6.0.43-3.noarch from Cooker-x86_64 unresolved deps: apache-commons-daemon java-1.7.0
package: tomcat6-lib-6.0.43-3.noarch from Cooker-x86_64 unresolved deps: apache-commons-dbcp apache-commons-pool ecj jakarta-commons-collections
package: tomcat6-webapps-6.0.43-3.noarch from Cooker-x86_64 unresolved deps: jakarta-taglibs-standard >= 1.1
package: tomoe-gtk-python-0.6.0-25.x86_64 from Cooker-x86_64 unresolved deps: libtomoe.so.0()(64bit)
package: uim-tomoe-gtk-0.6.0-19.x86_64 from Cooker-x86_64 unresolved deps: libuim.so.8()(64bit) tomoe uim
package: uima-parent-pom-8-5.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.mojo:build-helper-maven-plugin) mvn(org.apache:apache:pom:) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache.maven.plugins:maven-antrun-plugin)
package: unifont-viewer-12.1.03-1.noarch from Cooker-x86_64 unresolved deps: perl(Wx) perl(Wx::App) perl(Wx::Event) perl(Wx::Frame) perl(Wx::Panel)
package: vlc-plugin-chromecast-3.0.10-1.x86_64 from Cooker-x86_64 unresolved deps: libprotobuf-lite.so.22()(64bit)
package: vlc-plugin-projectm-3.0.10-1.x86_64 from Cooker-x86_64 unresolved deps: libprojectM.so.2()(64bit)
package: vlc-plugin-upnp-3.0.10-1.x86_64 from Cooker-x86_64 unresolved deps: libupnp.so.15()(64bit)
package: vpnpptp-allde-0.3.8-7.x86_64 from Cooker-x86_64 unresolved deps: perl(run_program) perl(common) perl(network::vpn)
package: webmin-1.941-1.noarch from Cooker-x86_64 unresolved deps: /sbin/runscript perl(..::parse_slapd_conf.pl) perl(.::autobackup.pl) perl(.::autobackupi.pl) perl(.::backup.pl) perl(.::backup.tmp) perl(.::backupi.pl) perl(.::burn.pl) perl(.::burni.pl) perl(.::exclude.pl) perl(.::excludes.pl) perl(.::index.pl) perl(.::iso.pl) perl(.::isoi.pl) perl(.::manage_daemon.cgi) perl(.::parse_slapd_conf.pl) perl(Net::DNS::SEC::Tools::keyrec) perl(Net::DNS::SEC::Tools::rollmgr) perl(Net::DNS::SEC::Tools::rollrec) perl(Win32::Daemon) perl(usermonitor.pl)
package: weld-parent-26-1.1.noarch from Cooker-x86_64 unresolved deps: mvn(org.codehaus.mojo:build-helper-maven-plugin) mvn(org.codehaus.mojo:buildnumber-maven-plugin) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache.maven.plugins:maven-source-plugin)
package: wine-5.8-2.x86_64 from Cooker-x86_64 unresolved deps: libFAudio.so.0 libOpenCL.so.1 libdri-drivers libgphoto2.so.6 libgphoto2_port.so.12 libgstaudio-1.0.so.0 libgstbase-1.0.so.0 libgstreamer-1.0.so.0 libgstvideo-1.0.so.0 liblber-2.4.so.2 liblber-2.4.so.2(OPENLDAP_2.4_2) liblcms2.so.2 libldap_r-2.4.so.2 libldap_r-2.4.so.2(OPENLDAP_2.4_2) libmpg123.so.0 libopenal.so.1 libpulse.so.0 libpulse.so.0(PULSE_0) libudev.so.1 libudev.so.1(LIBUDEV_183) libusb-1.0.so.0 libvkd3d.so.1 libvkd3d.so.1(VKD3D_1_0)
package: xalan-j2-demo-2.7.1-22.noarch from Cooker-x86_64 unresolved deps: tomcat-servlet-3.0-api
package: xalan-j2-xsltc-2.7.1-22.noarch from Cooker-x86_64 unresolved deps: java_cup
package: xerces-j2-2.12.0-2.noarch from Cooker-x86_64 unresolved deps: osgi(javax.xml)
package: xine-plugins-1.2.9-1.x86_64 from Cooker-x86_64 unresolved deps: libvpx.so.5()(64bit) libcdio.so.18()(64bit)
package: xml-stylebook-1.0-0.313293.1.noarch from Cooker-x86_64 unresolved deps: xml-commons-apis
package: xml2po-0.20.10-17.noarch from Cooker-x86_64 unresolved deps: python2-libxml2
package: xpp2-2.1.10-18.1.noarch from Cooker-x86_64 unresolved deps: xml-commons-apis