OpenMandriva DNF repoclosure report for armv7hnl

This report has been generated on Mon Aug 10 04:00:12 UTC 2020

Added Cooker-armv7hnl repo from http://abf-downloads.openmandriva.org/cooker/repository/armv7hnl/main/release/ Cooker-armv7hnl 35 MB/s | 12 MB 00:00 Last metadata expiration check: 0:00:03 ago on Mon Aug 10 04:00:12 2020.
package: IPMI-1.0-21.noarch from Cooker-armv7hnl unresolved deps: openipmi-lanserv
package: MHonArc-2.6.18-15.noarch from Cooker-armv7hnl unresolved deps: /usr/local/bin/perl perl(mhamain.pl) perl(shellwords.pl)
package: abrt-2.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: librpm.so.8 librpmio.so.8
package: abrt-addon-python-2.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: abrt-cli-2.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: abrt-plugin-bodhi-2.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: librpm.so.8 librpmio.so.8
package: alacritty-fish-completion-0.4.3-1.noarch from Cooker-armv7hnl unresolved deps: fish
package: amavisd-new-2.11.1-1.noarch from Cooker-armv7hnl unresolved deps: tmpwatch perl(DBD::SQLite) perl(Net::LibIDN) perl(File::LibMagic) arj nomarch perl(Razor2::Client::Version)
package: amavisd-new-zeromq-2.11.1-1.noarch from Cooker-armv7hnl unresolved deps: perl(ZMQ::LibZMQ3) perl(ZMQ::Constants)
package: anjuta-3.28.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libgda-5.0.so.4 typelib(St) libgladeui-2.so.6
package: ansible-1.6.10-3.noarch from Cooker-armv7hnl unresolved deps: pythonegg(jinja2) pythonegg(setuptools)
package: ant-apache-bcel-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: bcel
package: ant-apache-bsf-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: bsf
package: ant-apache-log4j-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: log4j
package: ant-apache-oro-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: jakarta-oro
package: ant-apache-xalan2-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: xalan-j2
package: ant-commons-net-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: apache-commons-net
package: ant-jdepend-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: jdepend
package: ant-jsch-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: jsch
package: ant-junit-1.10.5-3.noarch from Cooker-armv7hnl unresolved deps: junit xalan-j2
package: antlr-python-2.7.7-34.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: apache-commons-compress-1.10-2.noarch from Cooker-armv7hnl unresolved deps: mvn(org.tukaani:xz)
package: apache-commons-parent-32-2.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.felix:maven-bundle-plugin) mvn(org.apache.maven.plugins:maven-antrun-plugin) mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.maven.plugins:maven-surefire-plugin) mvn(org.apache.rat:apache-rat-plugin) mvn(org.apache:apache:pom:) mvn(org.codehaus.mojo:buildnumber-maven-plugin)
package: apache-devel-2.4.41-1.armv7hnl from Cooker-armv7hnl unresolved deps: openssl-devel
package: apache-mod_perl-1:2.0.10-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: apache-mod_php-3:7.3.11-1.armv7hnl from Cooker-armv7hnl unresolved deps: php-timezonedb >= 3:2009.10
package: apache-source-2.4.41-1.armv7hnl from Cooker-armv7hnl unresolved deps: /usr/bin/ksh
package: apiviz-1.3.2-8.3.noarch from Cooker-armv7hnl unresolved deps: mvn(jdepend:jdepend)
package: appliance-tools-009.0-2.noarch from Cooker-armv7hnl unresolved deps: sssd-client
package: calamares-3.2.20-3.armv7hnl from Cooker-armv7hnl unresolved deps: grub2
package: calligra-core-16:3.1.0-12.armv7hnl from Cooker-armv7hnl unresolved deps: libpoppler.so.83
package: calligra-sheets-16:3.1.0-12.armv7hnl from Cooker-armv7hnl unresolved deps: libgsl.so.23
package: cheese-3.30.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgnome-desktop-3.so.17 gstreamer1.0-plugins-bad gstreamer1.0-gstclutter
package: clazy-1.6-1.armv7hnl from Cooker-armv7hnl unresolved deps: libLLVMSupport.so.9.0 libclangAST.so.9.0 libclangASTMatchers.so.9.0 libclangBasic.so.9.0 libclangFrontend.so.9.0 libclangLex.so.9.0 libclangSerialization.so.9.0 libclangTooling.so.9.0 libclangToolingCore.so.9.0
package: clementine-1.4.0-0.rc1.2.armv7hnl from Cooker-armv7hnl unresolved deps: gstreamer1.0-plugins-bad
package: crack-attack-music-1-23.noarch from Cooker-armv7hnl unresolved deps: crack-attack >= 1.1.10-5mdk
package: crack-attack-sounds-1.1.14-22.noarch from Cooker-armv7hnl unresolved deps: crack-attack >= 1.1.10-5mdk
package: creduce-2.10.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: delta indent
package: cups-drivers-foo2zjs-0.0-0.20181127.1.armv7hnl from Cooker-armv7hnl unresolved deps: mscompress
package: dhcpstatus-0.60-27.noarch from Cooker-armv7hnl unresolved deps: perl(dhcpstatus::Dhcpstatus_env) perl(dhcpstatus::Display) perl(dhcpstatus::Formatted_text) perl(dhcpstatus::Lease) perl(dhcpstatus::Line_print) perl(dhcpstatus::Pool) perl(dhcpstatus::Subnet) perl(dhcpstatus::common) perl(dhcpstatus::dhcpstatus) perl(dhcpstatus::dhcpstatus_cgi) perl(dhcpstatus::dhcpstatus_cmd) perl(dhcpstatus::dhcpstatus_subnet) perl(dhcpstatus::dhcpstatus_subnet_cgi) perl(dhcpstatus::dhcpstatus_subnet_cmd) perl(dhcpstatus::display_html) perl(dhcpstatus::display_line) perl(dhcpstatus::iptools)
package: dumb-2.0.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: libargtable2.so.0
package: dvd-slideshow-0.8.4.2-10.noarch from Cooker-armv7hnl unresolved deps: dvdauthor >= 0.6.13 mjpegtools
package: ehcache-sizeof-agent-1.0.1-6.0.noarch from Cooker-armv7hnl unresolved deps: ehcache-parent
package: elementary-theme-2.4-18.noarch from Cooker-armv7hnl unresolved deps: gtk-aurora-engine
package: falcon-gtk-0.9.6.8-1.armv7hnl from Cooker-armv7hnl unresolved deps: falcon = 0.9.6.8-1
package: fasterxml-oss-parent-16-2.3.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache.felix:maven-bundle-plugin) mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.maven.plugins:maven-surefire-plugin) mvn(org.apache.maven.plugins:maven-scm-plugin) mvn(org.apache.maven.plugins:maven-site-plugin) mvn(org.apache.maven.scm:maven-scm-manager-plexus) mvn(org.apache.maven.scm:maven-scm-provider-gitexe) mvn(org.codehaus.mojo:build-helper-maven-plugin)
package: fcitx-chewing-0.2.2-10.armv7hnl from Cooker-armv7hnl unresolved deps: libchewing.so.3
package: felix-gogo-parent-0.6.0-8.2.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: felix-parent-2.1-3.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache:apache:pom:) mvn(org.apache.maven.plugins:maven-release-plugin) mvn(org.apache.maven.wagon:wagon-ssh)
package: firebird-classic-2.5.8.27089-3.armv7hnl from Cooker-armv7hnl unresolved deps: xinetd
package: firefox-af-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ar-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-as-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ast-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-bg-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-bn_BD-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-bn_IN-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-br-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-bs-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ca-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-cs-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-cy-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-da-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-de-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-el-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-en_GB-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-en_ZA-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-eo-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-es_AR-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-es_CL-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-es_ES-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-es_MX-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-et-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-eu-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ext-scribefire-4.0-15.noarch from Cooker-armv7hnl unresolved deps: firefox >= 62.0.3
package: firefox-ext-xmarks-4.1.0-10.noarch from Cooker-armv7hnl unresolved deps: firefox >= 62.0.3
package: firefox-fa-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-fi-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-fr-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-fy-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ga_IE-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-gd-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-gl-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-gu_IN-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-he-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-hi-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-hr-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-hu-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-hy-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-id-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-is-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-it-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ja-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-kk-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-km-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-kn-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ko-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-lt-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-lv-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-mai-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-mk-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ml-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-mr-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-nb_NO-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-nl-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-nn_NO-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-or-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-pa_IN-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-pl-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-pt_BR-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-pt_PT-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ro-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ru-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-si-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-sk-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-sl-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-sq-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-sr-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-sv_SE-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-ta-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-te-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-th-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-tr-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-uk-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-vi-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-zh_CN-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: firefox-zh_TW-65.0.1-1.noarch from Cooker-armv7hnl unresolved deps: firefox = 65.0.1
package: forge-parent-31-2.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-source-plugin)
package: fortune-mod-2.6.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: librecode.so.0
package: fprintd-0.8.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libfprint.so.0
package: fusesource-pom-1.9-9.2.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-scm-plugin)
package: galago-sharp-0.5.0-27.noarch from Cooker-armv7hnl unresolved deps: galago3 >= 0.5.2
package: gegl-0.4.22-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: geoclue0-doc-0.12.99-7.noarch from Cooker-armv7hnl unresolved deps: geoclue0-devel = 0.12.99-7
package: geronimo-parent-poms-1.6-16.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.felix:maven-bundle-plugin)
package: gimp-1:2.10.14-3.armv7hnl from Cooker-armv7hnl unresolved deps: libmypaint-1.3.so.0
package: gitolite-3.6.7-1.noarch from Cooker-armv7hnl unresolved deps: perl(Redis)
package: glassfish-master-pom-8-4.0.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin)
package: gnome-session-3.34.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgnome-desktop-3.so.18
package: gnome-shell-3.30.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libecal-1.2.so.19 libedataserver-1.2.so.23 libmutter-3.so.0 libmutter-clutter-3.so libmutter-cogl-3.so libmutter-cogl-pango-3.so
package: gnu-regexp-demo-1.1.4-19.4.noarch from Cooker-armv7hnl unresolved deps: gnu-getopt
package: gnucash-3.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libboost_date_time.so.1.68.0 libboost_locale.so.1.68.0 libboost_regex.so.1.68.0 libdbi-drivers-dbd-sqlite3 libdbi.so.1
package: gnucash-hbci-3.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libaqbanking.so.35 libgwenhywfar.so.60
package: golang-github-russross-blackfriday-v2-devel-2.0.1-2.noarch from Cooker-armv7hnl unresolved deps: golang(github.com/shurcooL/sanitized_anchor_name)
package: gradle-local-5.3.1-5.noarch from Cooker-armv7hnl unresolved deps: xmvn-connector-gradle >= 2
package: grive2-0.5.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libboost_filesystem.so.1.68.0 libboost_program_options.so.1.68.0 libboost_regex.so.1.68.0
package: gstreamer1.0-mpeg-1.14.4-2.armv7hnl from Cooker-armv7hnl unresolved deps: libmpeg2.so.0
package: gstreamer1.0-plugins-ugly-1.14.4-2.armv7hnl from Cooker-armv7hnl unresolved deps: libdvdread.so.4
package: gthumb-3.10.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: gvfs-archive-1.40.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libarchive.so.16
package: httpcomponents-project-6-4.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.plugins:maven-jar-plugin) mvn(org.apache.maven.plugins:maven-site-plugin)
package: hylafax-1:6.0.7-1.armv7hnl from Cooker-armv7hnl unresolved deps: MailTransportAgent
package: imagemagick-7.0.10.13-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2 libwebpmux.so.3
package: imagemagick6-6.9.11.12-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2 libwebpmux.so.3
package: inn-2.6.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: isdn-light-0.8-34.noarch from Cooker-armv7hnl unresolved deps: isdn4k-utils
package: ivy-local-5.3.1-5.noarch from Cooker-armv7hnl unresolved deps: apache-ivy >= 2.3.0-8 xmvn-connector-ivy >= 2
package: java-9-openjdk-accessibility-9.0.4.12-4.armv7hnl from Cooker-armv7hnl unresolved deps: java-atk-wrapper(armv7hl-32)
package: javapackages-local-5.3.1-5.noarch from Cooker-armv7hnl unresolved deps: xmvn-install >= 2 xmvn-resolve >= 2 xmvn-subst >= 2
package: jboss-parent-11-1.4.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-source-plugin) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.codehaus.mojo:buildnumber-maven-plugin)
package: jdependency-0.7-9.0.noarch from Cooker-armv7hnl unresolved deps: mvn(asm:asm) mvn(asm:asm-analysis) mvn(asm:asm-commons) mvn(asm:asm-tree) mvn(asm:asm-util) mvn(commons-io:commons-io)
package: jetty-build-support-1.1-8.2.noarch from Cooker-armv7hnl unresolved deps: maven-enforcer maven-enforcer-api maven-project mvn(org.apache.maven.enforcer:enforcer-api) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven:maven-project) mvn(org.codehaus.plexus:plexus-container-default) plexus-containers-container-default
package: jetty-distribution-remote-resources-1.1-8.0.noarch from Cooker-armv7hnl unresolved deps: maven-remote-resources-plugin
package: jetty-parent-19-11.2.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-release-plugin)
package: jetty-toolchain-1.4-8.0.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-release-plugin)
package: jnr-ffi-2.0.6-1.2.noarch from Cooker-armv7hnl unresolved deps: mvn(com.github.jnr:jffi) mvn(com.github.jnr:jffi::native:) mvn(com.github.jnr:jnr-x86asm) mvn(org.ow2.asm:asm-analysis) mvn(org.ow2.asm:asm-commons) mvn(org.ow2.asm:asm-tree) mvn(org.ow2.asm:asm-util)
package: joni-2.1.3-1.3.noarch from Cooker-armv7hnl unresolved deps: objectweb-asm4
package: jsch-agent-proxy-jsch-0.0.7-6.2.noarch from Cooker-armv7hnl unresolved deps: mvn(com.jcraft:jsch)
package: jsch-agent-proxy-pageant-0.0.7-6.2.noarch from Cooker-armv7hnl unresolved deps: mvn(net.java.dev.jna:jna) mvn(net.java.dev.jna:platform)
package: jsch-agent-proxy-sshj-0.0.7-6.2.noarch from Cooker-armv7hnl unresolved deps: mvn(net.schmizz:sshj)
package: jsch-agent-proxy-trilead-ssh2-0.0.7-6.2.noarch from Cooker-armv7hnl unresolved deps: mvn(com.trilead:trilead-ssh2)
package: jsch-agent-proxy-usocket-jna-0.0.7-6.2.noarch from Cooker-armv7hnl unresolved deps: mvn(net.java.dev.jna:jna) mvn(net.java.dev.jna:platform)
package: junitperf-1.9.1-15.4.noarch from Cooker-armv7hnl unresolved deps: junit >= 3.2
package: k3b-20.04.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: normalize
package: kdenlive-20.04.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: dvdauthor
package: kigo-1:20.04.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: gnugo
package: kmymoney-5.0.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libalkimia5.so.7 libaqbanking.so.35 libgwenhywfar.so.60
package: kohsuke-pom-9-1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-compiler-plugin) mvn(org.apache.maven.scm:maven-scm-manager-plexus) mvn(org.apache.maven.plugins:maven-release-plugin) mvn(org.apache.maven.scm:maven-scm-provider-gitexe)
package: kphotoalbum-5.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libexiv2.so.26
package: krb5-server-1.18.1-2.armv7hnl from Cooker-armv7hnl unresolved deps: portreserve
package: kvirc-5.0.0-0.git20190922.1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: latex2html-2019.2-3.noarch from Cooker-armv7hnl unresolved deps: giftrans
package: leafnode-1.11.11-15.armv7hnl from Cooker-armv7hnl unresolved deps: xinetd
package: libKPimItinerary5-19.04.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpoppler.so.89 libZXingCore.so.0.0.0
package: libOpenImageIO2.1-2.1.15.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: libQt5WebEngineCore5-5.15.0-0.rc.1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2 libwebpmux.so.3
package: libSDL2_image2.0_0-2.0.5-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: libcalamares3-3.2.20-3.armv7hnl from Cooker-armv7hnl unresolved deps: libboost_python38.so.1.72.0
package: libcryptmount0-2.16-1.armv7hnl from Cooker-armv7hnl unresolved deps: libHX.so.28 libHX.so.28(LIBHX_1.10.0) libHX.so.28(LIBHX_1.25) libHX.so.28(LIBHX_2.0) libHX.so.28(LIBHX_3.12) libHX.so.28(LIBHX_3.4)
package: libdri-drivers-imx-18.2.0-0.rc5.2.armv7hnl from Cooker-armv7hnl unresolved deps: libLLVMAMDGPUCodeGen.so.7.0 libLLVMAMDGPUDesc.so.7.0 libLLVMAMDGPUInfo.so.7.0 libLLVMARMCodeGen.so.7.0 libLLVMARMDesc.so.7.0 libLLVMARMDisassembler.so.7.0 libLLVMARMInfo.so.7.0 libLLVMAnalysis.so.7.0 libLLVMCore.so.7.0 libLLVMExecutionEngine.so.7.0 libLLVMInstCombine.so.7.0 libLLVMMC.so.7.0 libLLVMMCDisassembler.so.7.0 libLLVMMCJIT.so.7.0 libLLVMRuntimeDyld.so.7.0 libLLVMScalarOpts.so.7.0 libLLVMSupport.so.7.0 libLLVMTarget.so.7.0 libLLVMTransformUtils.so.7.0 libLLVMipo.so.7.0 libLLVMAMDGPUAsmParser.so.7.0
package: libdri-drivers-pl111-18.2.0-0.rc5.2.armv7hnl from Cooker-armv7hnl unresolved deps: libLLVMAMDGPUCodeGen.so.7.0 libLLVMAMDGPUDesc.so.7.0 libLLVMAMDGPUInfo.so.7.0 libLLVMARMCodeGen.so.7.0 libLLVMARMDesc.so.7.0 libLLVMARMDisassembler.so.7.0 libLLVMARMInfo.so.7.0 libLLVMAnalysis.so.7.0 libLLVMCore.so.7.0 libLLVMExecutionEngine.so.7.0 libLLVMInstCombine.so.7.0 libLLVMMC.so.7.0 libLLVMMCDisassembler.so.7.0 libLLVMMCJIT.so.7.0 libLLVMRuntimeDyld.so.7.0 libLLVMScalarOpts.so.7.0 libLLVMSupport.so.7.0 libLLVMTarget.so.7.0 libLLVMTransformUtils.so.7.0 libLLVMipo.so.7.0 libLLVMAMDGPUAsmParser.so.7.0
package: libfreeimage3-3.180-2.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpmux.so.3
package: libgdal27-3.1.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libnetcdf.so.15
package: libgnt0-2.13.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0
package: libgnucash0-3.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libboost_locale.so.1.68.0 libboost_filesystem.so.1.68.0 libboost_system.so.1.68.0
package: libjreen-qt5_1-1.3.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgsasl.so.7 libgsasl.so.7(LIBGSASL_1.1)
package: libkeffects11-5.13.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: kwin = 5.13.4-1
package: libkmm_csvimportercore5-5.0.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libalkimia5.so.7
package: libkmm_models5-5.0.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libalkimia5.so.7
package: libkmm_mymoney5-5.0.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libalkimia5.so.7
package: libkmm_widgets5-5.0.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libalkimia5.so.7
package: libkwinglutils11-5.13.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: kwin = 5.13.4-1
package: libkwinxrenderutils11-5.13.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: kwin = 5.13.4-1
package: liblayout-0.2.10-8.0.noarch from Cooker-armv7hnl unresolved deps: xml-commons-apis
package: libopencv_dnn3.4-3.4.9-2.armv7hnl from Cooker-armv7hnl unresolved deps: libprotobuf.so.22
package: libproxy-perl-0.4.15-7.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: libpyldb-util1-1.6.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0
package: libqt5webkit5-5.9.1-11.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: libquicktime-1.2.4-7.armv7hnl from Cooker-armv7hnl unresolved deps: libschroedinger-1.0.so.0
package: libreport-plugin-bugzilla-2.10.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libxmlrpc_util.so.3
package: libreport-python-2.10.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: libreport-web0-2.10.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libxmlrpc_util.so.3
package: librrd8-1.7.2-2.armv7hnl from Cooker-armv7hnl unresolved deps: libdbi.so.1
package: libsemanage-python-2.9-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: libsemanage-python2-2.9-1.armv7hnl from Cooker-armv7hnl unresolved deps: libselinux-python2
package: libsolvext0-0.6.35-3.armv7hnl from Cooker-armv7hnl unresolved deps: librpm.so.8 librpmio.so.8
package: libtaskmanager6-5.15.5-1.armv7hnl from Cooker-armv7hnl unresolved deps: libprocesscore.so.7
package: libtiff5-4.1.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: libverto-libevent1-0.3.1-1.armv7hnl from Cooker-armv7hnl unresolved deps: libevent-2.1.so.6
package: libvtk-8.2.0-4.armv7hnl from Cooker-armv7hnl unresolved deps: libnetcdf.so.15 libGLEW.so.2.1
package: libwebkit2gtk4.0_37-2.26.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2
package: libwebkitgtk1.0_0-1:2.4.11-7.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: libwebkitgtk3.0_0-1:2.4.11-7.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: lirc-0.10.1-3.armv7hnl from Cooker-armv7hnl unresolved deps: setserial
package: lollypop-0.9.912-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: lumina-1.5.0p-1.armv7hnl from Cooker-armv7hnl unresolved deps: fluxbox
package: manatools-1.2.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: perl(Config::Auto) perl(Config::Hosts) perl(Data::Password::Meter) perl(Date::Simple) perl(Modern::Perl) perl(Moose::Autobox) perl(MooseX::ClassAttribute) perl(URPM) perl(URPM::Resolve) perl(URPM::Signature) perl(USER) perl(detect_devices) perl(log) perl(network::network) perl(network::nfs) perl(network::tools) perl(urpm) perl(urpm::args) perl(urpm::cfg) perl(urpm::download) perl(urpm::get_pkgs) perl(urpm::install) perl(urpm::lock) perl(urpm::main_loop) perl(urpm::media) perl(urpm::mirrors) perl(urpm::msg) perl(urpm::prompt) perl(urpm::select) perl(urpm::signature) perl(urpm::util) perl-yui
package: manatools-extra-1.2.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: python-yui
package: manatools-gtk-1.2.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libyui8-mga-gtk libyui8-gtk
package: marble-common-19.04.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgps.so.23
package: maven-dependency-analyzer-1.5-1.3.noarch from Cooker-armv7hnl unresolved deps: mvn(org.codehaus.plexus:plexus-component-annotations) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-project) mvn(org.apache.maven:maven-model)
package: maven-jarsigner-plugin-1.3.2-3.3.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.shared:maven-jarsigner) mvn(org.apache.maven.shared:maven-shared-utils) mvn(org.sonatype.plexus:plexus-sec-dispatcher) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven:maven-project)
package: maven-javadoc-plugin-2.10.1-3.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.codehaus.plexus:plexus-container-default) mvn(org.apache.maven:maven-model) mvn(commons-lang:commons-lang) mvn(commons-logging:commons-logging) mvn(log4j:log4j) mvn(org.apache.httpcomponents:httpclient) mvn(org.apache.maven.doxia:doxia-sink-api) mvn(org.apache.maven.doxia:doxia-site-renderer) mvn(org.apache.maven.reporting:maven-reporting-api) mvn(org.apache.maven.shared:maven-common-artifact-filters) mvn(org.apache.maven.shared:maven-invoker) mvn(org.apache.maven.wagon:wagon-provider-api) mvn(org.apache.maven:maven-archiver) mvn(org.apache.maven:maven-settings) mvn(org.codehaus.plexus:plexus-archiver) mvn(org.codehaus.plexus:plexus-interactivity-api) mvn(commons-io:commons-io)
package: maven-local-5.3.1-5.noarch from Cooker-armv7hnl unresolved deps: apache-parent maven-assembly-plugin maven-compiler-plugin maven-enforcer-plugin maven-jar-plugin maven-resources-plugin maven-surefire-plugin maven-surefire-provider-junit maven-surefire-provider-testng xmvn >= 2 xmvn-connector-aether >= 2 xmvn-mojo >= 2
package: maven-parent-26-1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache:apache:pom:)
package: maven-plugins-pom-23-7.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-plugin-plugin)
package: maven-processor-plugin-2.1.1-4.0.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven:maven-core) mvn(org.apache.maven.plugin-tools:maven-plugin-annotations) mvn(org.apache.maven:maven-plugin-api)
package: maven-shade-plugin-2.3-2.noarch from Cooker-armv7hnl unresolved deps: mvn(com.google.guava:guava) mvn(org.apache.maven.shared:maven-dependency-tree) mvn(org.apache.maven:maven-compat) mvn(org.jdom:jdom) mvn(org.ow2.asm:asm-commons) mvn(org.apache.maven:maven-artifact) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.codehaus.plexus:plexus-container-default) mvn(org.apache.maven:maven-model)
package: maven-shared-incremental-1.1-5.2.noarch from Cooker-armv7hnl unresolved deps: mvn(org.codehaus.plexus:plexus-component-annotations) mvn(org.apache.maven:maven-core) mvn(org.apache.maven:maven-plugin-api) mvn(org.apache.maven.shared:maven-shared-utils)
package: maven-shared-io-1:1.1-7.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven:maven-artifact-manager) mvn(org.apache.maven:maven-artifact:2.0.2) mvn(org.apache.maven:maven-compat) mvn(org.apache.maven.wagon:wagon-provider-api) mvn(org.apache.maven:maven-plugin-api) mvn(org.codehaus.plexus:plexus-container-default)
package: megaglest-3.13.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libGLEW.so.2.1
package: mencoder-1.3.0+38119-4.armv7hnl from Cooker-armv7hnl unresolved deps: libass.so.5 libdvdread.so.4
package: mesa-demos-8.4.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libGLEW.so.2.1
package: meteo-qt-0.9.9-2.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7 python3egg(lxml) python3egg(urllib3)
package: mkvtoolnix-45.0.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libboost_filesystem.so.1.72.0
package: mojarra-2.1.7-10.3.noarch from Cooker-armv7hnl unresolved deps: tomcat-el-2.2-api tomcat-jsp-2.2-api tomcat-servlet-3.0-api geronimo-annotation geronimo-validation
package: mojo-parent-32-4.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin)
package: mono-tools-4.2-3.noarch from Cooker-armv7hnl unresolved deps: mono(webkit-sharp) = 1.1.15.0
package: mpd-0.21.23-1.armv7hnl from Cooker-armv7hnl unresolved deps: libupnp.so.15
package: mplayer-1.3.0+38119-4.armv7hnl from Cooker-armv7hnl unresolved deps: libass.so.5 libdvdread.so.4 libdirectfb-1.7.so.6
package: netprofile-0.28-19.noarch from Cooker-armv7hnl unresolved deps: netprofile-plugin-urpmi
package: nginx-1.19.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: nitroshare-caja-0.3.4-1.noarch from Cooker-armv7hnl unresolved deps: nitroshare = 0.3.4-1
package: nitroshare-caja-0.3.4-2.noarch from Cooker-armv7hnl unresolved deps: typelib(Caja) = 2.0
package: nitroshare-nautilus-0.3.4-1.noarch from Cooker-armv7hnl unresolved deps: nautilus-python nitroshare = 0.3.4-1
package: nitroshare-nautilus-0.3.4-2.noarch from Cooker-armv7hnl unresolved deps: nautilus-python
package: nodejs-packaging-20-1.noarch from Cooker-armv7hnl unresolved deps: nodejs(engine) >= 0.10.12
package: objectweb-pom-1.5-1.0.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin)
package: omdv-build-iso-0.1.4-4.noarch from Cooker-armv7hnl unresolved deps: grub2 syslinux
package: omdv-build-iso-4.1.0-1.noarch from Cooker-armv7hnl unresolved deps: grub2 syslinux
package: openscenegraph-plugins-1:3.6.5-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgdal.so.20
package: otter-browser-1.0.01-2.armv7hnl from Cooker-armv7hnl unresolved deps: libhunspell-1.6.so.0
package: pam_mount-2.16-1.armv7hnl from Cooker-armv7hnl unresolved deps: libHX.so.28 libHX.so.28(LIBHX_1.10.0) libHX.so.28(LIBHX_1.25) libHX.so.28(LIBHX_3.12) libHX.so.28(LIBHX_2.2) libHX.so.28(LIBHX_3.0) libHX.so.28(LIBHX_3.10) libHX.so.28(LIBHX_3.4)
package: pegdown-1.4.2-3.3.noarch from Cooker-armv7hnl unresolved deps: mvn(org.parboiled:parboiled-java)
package: perl-Astro-FITS-Header-3.70.0-8.noarch from Cooker-armv7hnl unresolved deps: perl(GSD) perl(NDF) perl(Starlink::AST) perl(Astro::FITS::CFITSIO)
package: perl-Class-Prototyped-GraphViz-1.130.0-2.noarch from Cooker-armv7hnl unresolved deps: perl(GraphViz)
package: perl-Crypt-OpenSSL-RSA-0.310.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Crypt-Random-1.250.0-18.noarch from Cooker-armv7hnl unresolved deps: perl(Math::Pari)
package: perl-Crypt-SSLeay-0.720.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Devel-CallChecker-0.008-3.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.28
package: perl-Digest-SHA1-2.130.0-24.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Encode-Detect-1.10.0-23.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Encode-devel-4:3.01-16.noarch from Cooker-armv7hnl unresolved deps: perl-Encode = 4:3.01-16
package: perl-Expect-1.320.0-4.noarch from Cooker-armv7hnl unresolved deps: /usr/local/bin/perl
package: perl-Filesys-Df-0.920.0-28.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Geo-IP-1.450.0-4.armv7hnl from Cooker-armv7hnl unresolved deps: /usr/local/bin/perl
package: perl-Gnome2-Canvas-1.002-31.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Gnome2-VFS-1.081-21.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Gnome2-Vte-0.110.0-8.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Graphics-Magick-1.3.35-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Gtk2-SourceView2-0.100.0-22.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Gtk2-TrayIcon-0.60.0-19.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-HTML-Tidy-1.560.0-11.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.26 libtidyp-1.04.so.0
package: perl-IO-Tty-1.120.0-8.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Image-Magick-6.9.11.12-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Image-Magick-7.0.10.13-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Image-Sane-0.140.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Mail-Box-2.115.0-8.noarch from Cooker-armv7hnl unresolved deps: perl(Mail::Transport::Dbx) >= 0.40.0
package: perl-Module-CoreList-tools-1:5.20190522-16.noarch from Cooker-armv7hnl unresolved deps: perl-Module-CoreList = 1:5.20190522-16
package: perl-Mojolicious-8.180.0-1.noarch from Cooker-armv7hnl unresolved deps: perl(EV) >= 4.0.0
package: perl-Params-Classify-0.15.0-4.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.28
package: perl-Reply-0.420.0-1.noarch from Cooker-armv7hnl unresolved deps: perl(Class::Refresh) >= 0.50.0 perl(App::Nopaste) perl(Config::INI::Reader::Ordered) perl(Data::Printer) perl(Proc::InvokeEditor)
package: perl-SVN-1.13.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Spreadsheet-WriteExcel-2.400.0-8.noarch from Cooker-armv7hnl unresolved deps: perl(Win32::OLE) perl(Win32::OLE::Const)
package: perl-Unicode-LineBreak-2018.3.0-3.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-Unicode-Map8-0.130.0-20.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-YAML-Syck-1.300.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-libyui-1.1.2-3.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: perl-rrdtool-1.7.2-2.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.28
package: perl-zinnia-0.06-14.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.28
package: php-cgi-3:7.3.11-1.armv7hnl from Cooker-armv7hnl unresolved deps: php-timezonedb >= 3:2009.10
package: php-cli-3:7.3.11-1.armv7hnl from Cooker-armv7hnl unresolved deps: php-timezonedb >= 3:2009.10
package: php-dbg-3:7.3.11-1.armv7hnl from Cooker-armv7hnl unresolved deps: php-timezonedb >= 3:2009.10
package: php-fpm-3:7.3.11-1.armv7hnl from Cooker-armv7hnl unresolved deps: php-timezonedb >= 3:2009.10
package: php-pear-Cache-1.5.6-14.noarch from Cooker-armv7hnl unresolved deps: php-pear-HTTP_Request
package: php-pear-Services_Weather-1.4.7-10.noarch from Cooker-armv7hnl unresolved deps: php-pear-Net_FTP php-pear-HTTP_Request >= 1.2 php-pear-SOAP >= 0.7.5 php-pear-XML_Serializer >= 0.8
package: pidgin-silc-2.13.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libsilc-1.1.so.4 libsilcclient-1.1.so.4
package: pidgin-tcl-2.13.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libtk8.6.so.0
package: plasma-vault-5.15.5-1.armv7hnl from Cooker-armv7hnl unresolved deps: libprocesscore.so.7
package: plasma-workspace-5.15.5-1.armv7hnl from Cooker-armv7hnl unresolved deps: libksgrd.so.7 libprocessui.so.7 libgps.so.23 libprocesscore.so.7
package: plexus-ant-factory-1.0-0.12.a2.1.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.ant:ant) mvn(org.apache.ant:ant-launcher) mvn(org.codehaus.plexus:plexus-container-default)
package: plexus-component-factories-pom-1.0-0.8.alpha11.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.codehaus.plexus:plexus-container-default)
package: plexus-components-pom-1.2-7.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.codehaus.plexus:plexus-component-metadata)
package: plexus-pom-3.3.1-5.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.sonatype.spice:spice-parent:pom:)
package: plexus-tools-pom-1.0.11-8.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.codehaus.plexus:plexus-container-default) mvn(org.apache.maven.plugins:maven-release-plugin)
package: portals-pom-1.3-7.0.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache:apache:pom:)
package: postgresql-contrib-12.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: postgresql-plperl-12.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.30
package: ppp-radius-2.4.7-9.armv7hnl from Cooker-armv7hnl unresolved deps: radiusclient-utils
package: pprof-2.7-2.noarch from Cooker-armv7hnl unresolved deps: gv
package: protobuf-c-1.3.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libprotobuf.so.15 libprotoc.so.15
package: pulseeffects-4.4.6-3.armv7hnl from Cooker-armv7hnl unresolved deps: gstreamer1.0-plugins-bad libboost_filesystem.so.1.71.0
package: pygtk2.0-2.24.0-18.armv7hnl from Cooker-armv7hnl unresolved deps: python2-cairo
package: pyside2-tools-5.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python-IPy-0.81-24.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python-abrt-2.12.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-abrt-doc-2.12.0-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python-asn1-modules-0.2.1-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7 python3egg(pyasn1) >= 0.4.1 python3egg(pyasn1) < 0.5.0
package: python-babeltrace-1.5.6-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-cached-property-1.5.1-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python-check_manifest-0.39-1.noarch from Cooker-armv7hnl unresolved deps: python3.7dist(toml) python(abi) = 3.7
package: python-cherrypy-18.5.0-1.noarch from Cooker-armv7hnl unresolved deps: python3.8dist(jaraco.collections) python3.8dist(cheroot) >= 8.2.1 python3.8dist(portend) >= 2.1.1 python3.8dist(zc.lockfile)
package: python-foolscap-0.13.1-2.noarch from Cooker-armv7hnl unresolved deps: python3.8dist(pyopenssl)
package: python-gstreamer1.0-1.16.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-imgcreate-26.0-3.armv7hnl from Cooker-armv7hnl unresolved deps: python-selinux
package: python-imgcreate-sysdeps-26.0-3.armv7hnl from Cooker-armv7hnl unresolved deps: dumpet
package: python-imobiledevice-1.2.0-11.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0
package: python-kdj-0.4.1-16.armv7hnl from Cooker-armv7hnl unresolved deps: liboggz-tools python(abi) = 3.7
package: python-ldb-1.6.3-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-lxc-1:3.2.1-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-matrix-nio-0.14.1-1.noarch from Cooker-armv7hnl unresolved deps: python3dist(python-olm)
package: python-miniupnpc-2.1-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-mmc-proxy-2.4.2.2-12.armv7hnl from Cooker-armv7hnl unresolved deps: squid squidGuard
package: python-neovim-0.3.2-3.noarch from Cooker-armv7hnl unresolved deps: python3.8dist(msgpack) >= 0.5.0 python3.8dist(greenlet)
package: python-numpy-1:1.14.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-numpy-devel-1:1.14.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python-perlmodule-1.0.1d-23.armv7hnl from Cooker-armv7hnl unresolved deps: libperl.so.5.28
package: python-plist-2.0.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0
package: python-pwquality-1.4.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-pyfltk-1.3.4.1-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-pyopenssl-19.0.0-3.armv7hnl from Cooker-armv7hnl unresolved deps: python3.7dist(six) >= 1.5.2 python(abi) = 3.7 python3.7dist(cryptography) >= 2.3
package: python-pyrpmmd-0.1.1-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7 python3.7dist(six)
package: python-pytest-cache-1.0-1.noarch from Cooker-armv7hnl unresolved deps: python3.7dist(pytest) >= 2.2 python(abi) = 3.7 python3.7dist(execnet) >= 1.1.dev1
package: python-pytest-pep8-1.0.6-1.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7 python3.7dist(pep8) >= 1.3 python3.7dist(pytest) >= 2.4.2
package: python-rencode-1.0.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-smbus-4.1-2.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: python-twisted-19.10.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: python3egg(zope.interface)
package: python-urlgrabber-3.10.1-6.noarch from Cooker-armv7hnl unresolved deps: python2-curl
package: python-vatnumber-1.2-11.noarch from Cooker-armv7hnl unresolved deps: python3.8dist(python-stdnum)
package: python-xdg-0.26-3.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python2-asn1-modules-0.2.1-1.noarch from Cooker-armv7hnl unresolved deps: pythonegg(pyasn1) >= 0.4.1 pythonegg(pyasn1) < 0.5.0
package: python2-cherrypy-18.5.0-1.noarch from Cooker-armv7hnl unresolved deps: python2.7dist(jaraco.collections) python2.7dist(cheroot) >= 8.2.1 python2.7dist(zc.lockfile) python2.7dist(portend) >= 2.1.1
package: python2-django-mediagenerator-1.12-7.noarch from Cooker-armv7hnl unresolved deps: python2-django
package: python2-keyczar-0.71c-3.noarch from Cooker-armv7hnl unresolved deps: pythonegg(pyasn1)
package: python2-neovim-0.3.2-3.noarch from Cooker-armv7hnl unresolved deps: python2.7dist(greenlet) python2.7dist(trollius) python2.7dist(msgpack) >= 0.5.0
package: python2-numpydoc-0.9.2-1.noarch from Cooker-armv7hnl unresolved deps: python2.7dist(sphinx) >= 1.6.5
package: python2-pyudev-0.21.0-4.noarch from Cooker-armv7hnl unresolved deps: pythonegg(six)
package: python2-recommonmark-0.6.0-2.noarch from Cooker-armv7hnl unresolved deps: python2.7dist(sphinx) >= 1.3.1
package: python2-shiboken2-5.13.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libclang.so.9.0(LLVM_9) libclang.so.9.0
package: python2-sorl-thumbnail-12.5.0-3.noarch from Cooker-armv7hnl unresolved deps: python2-django
package: python2-websocket-client-0.56.0-2.noarch from Cooker-armv7hnl unresolved deps: python2.7dist(backports.ssl-match-hostname)
package: python3-iso-639-0.4.5-2.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: python3-networkx-2.3-2.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7 python3.7dist(decorator) >= 4.3.0
package: pyudev-0.21.0-4.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: qcad-3.21.3.10-1.armv7hnl from Cooker-armv7hnl unresolved deps: libquazip.so.1
package: qemu-4.0.0-0.rc0.1.armv7hnl from Cooker-armv7hnl unresolved deps: libiscsi.so.8
package: qt5-qtimageformats-5.15.0-0.rc2.1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2 libwebpmux.so.3
package: relaxngcc-1.12-7.3.noarch from Cooker-armv7hnl unresolved deps: isorelax msv-msv msv-xsdlib relaxngDatatype xerces-j2 xml-commons-apis
package: rosa-elementary-theme-2.6.1-10.noarch from Cooker-armv7hnl unresolved deps: gtk-aurora-engine
package: rust-alga+decimal-devel-0.9.2-3.noarch from Cooker-armv7hnl unresolved deps: (crate(decimal) >= 2.0.0 with crate(decimal) < 3.0.0)
package: rust-arraydeque+generic-array-devel-0.4.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(generic-array/default) >= 0.12.0 with crate(generic-array/default) < 0.13.0)
package: rust-arraydeque+use_generic_array-devel-0.4.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(generic-array/default) >= 0.12.0 with crate(generic-array/default) < 0.13.0)
package: rust-brotli+packed_simd-devel-3.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0)
package: rust-brotli+sha2-devel-3.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(sha2/default) >= 0.8.0 with crate(sha2/default) < 0.9.0)
package: rust-brotli+simd-devel-3.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-brotli+validation-devel-3.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(sha2/default) >= 0.8.0 with crate(sha2/default) < 0.9.0)
package: rust-cfg-if+compiler_builtins-devel-0.1.10-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-cfg-if+core-devel-0.1.10-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-cfg-if+rustc-dep-of-std-devel-0.1.10-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-clang-sys+libloading-devel-0.28.1-2.noarch from Cooker-armv7hnl unresolved deps: (crate(libloading/default) >= 0.5.0 with crate(libloading/default) < 0.6.0)
package: rust-clang-sys+runtime-devel-0.28.1-2.noarch from Cooker-armv7hnl unresolved deps: (crate(libloading/default) >= 0.5.0 with crate(libloading/default) < 0.6.0)
package: rust-cpp_demangle+afl-devel-0.2.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(afl/default) >= 0.5.1 with crate(afl/default) < 0.6.0)
package: rust-cpp_demangle+fuzz-devel-0.2.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(afl/default) >= 0.5.1 with crate(afl/default) < 0.6.0)
package: rust-encode_unicode+clippy-devel-0.3.6-2.noarch from Cooker-armv7hnl unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 1.0.0)
package: rust-getrandom+compiler_builtins-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-getrandom+core-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-getrandom+log-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
package: rust-getrandom+rustc-dep-of-std-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-hashbrown0.5+alloc-devel-0.5.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-alloc/default) >= 1.0.0 with crate(rustc-std-workspace-alloc/default) < 2.0.0)
package: rust-hashbrown0.5+compiler_builtins-devel-0.5.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-hashbrown0.5+core-devel-0.5.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-hashbrown0.5+rayon-devel-0.5.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rayon/default) >= 1.0.0 with crate(rayon/default) < 2.0.0)
package: rust-hashbrown0.5+rustc-dep-of-std-devel-0.5.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-language-tags+heap_size-devel-0.2.2-8.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0) (crate(heapsize/default) >= 0.2.2 with crate(heapsize/default) < 0.4.0)
package: rust-language-tags+heapsize-devel-0.2.2-8.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize/default) >= 0.2.2 with crate(heapsize/default) < 0.4.0)
package: rust-language-tags+heapsize_plugin-devel-0.2.2-8.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0)
package: rust-lazycell+clippy-devel-1.2.1-6.noarch from Cooker-armv7hnl unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 0.1.0)
package: rust-lazycell+nightly-testing-devel-1.2.1-6.noarch from Cooker-armv7hnl unresolved deps: (crate(clippy/default) >= 0.0.0 with crate(clippy/default) < 0.1.0)
package: rust-libc+rustc-dep-of-std-devel-0.2.66-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-libc+rustc-std-workspace-core-devel-0.2.66-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-libpulse-sys+pa_v13-devel-1.12.1-2.noarch from Cooker-armv7hnl unresolved deps: pkgconfig(libpulse) >= 13.0
package: rust-linked-hash-map+clippy-devel-0.5.2-4.noarch from Cooker-armv7hnl unresolved deps: crate(clippy/default) >= 0.0.0
package: rust-nasm-rs+parallel-devel-0.1.7-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rayon/default) >= 1.0.0 with crate(rayon/default) < 2.0.0)
package: rust-nasm-rs+rayon-devel-0.1.7-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rayon/default) >= 1.0.0 with crate(rayon/default) < 2.0.0)
package: rust-nodrop+nodrop-union-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(nodrop-union/default) >= 0.1.8 with crate(nodrop-union/default) < 0.2.0)
package: rust-nodrop+use_union-devel-0.1.14-2.noarch from Cooker-armv7hnl unresolved deps: (crate(nodrop-union/default) >= 0.1.8 with crate(nodrop-union/default) < 0.2.0)
package: rust-num-bigint+rand-devel-0.2.6-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rand/std) >= 0.5.0 with crate(rand/std) < 0.6.0)
package: rust-num-complex+rand-devel-0.2.4-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rand) >= 0.5.0 with crate(rand) < 0.6.0)
package: rust-pcap+mio-devel-0.7.0-4.noarch from Cooker-armv7hnl unresolved deps: (crate(mio/default) >= 0.6.0 with crate(mio/default) < 0.7.0)
package: rust-pcap+tokio-core-devel-0.7.0-4.noarch from Cooker-armv7hnl unresolved deps: (crate(tokio-core/default) >= 0.1.0 with crate(tokio-core/default) < 0.2.0)
package: rust-pcap+tokio-devel-0.7.0-4.noarch from Cooker-armv7hnl unresolved deps: (crate(mio/default) >= 0.6.0 with crate(mio/default) < 0.7.0) (crate(tokio-core/default) >= 0.1.0 with crate(tokio-core/default) < 0.2.0)
package: rust-pest+pretty-print-devel-2.1.2-2.noarch from Cooker-armv7hnl unresolved deps: (crate(serde_json/default) >= 1.0.39 with crate(serde_json/default) < 2.0.0)
package: rust-pest+serde_json-devel-2.1.2-2.noarch from Cooker-armv7hnl unresolved deps: (crate(serde_json/default) >= 1.0.39 with crate(serde_json/default) < 2.0.0)
package: rust-phf+macros-devel-0.7.24-7.noarch from Cooker-armv7hnl unresolved deps: (crate(phf_macros/default) >= 0.7.24 with crate(phf_macros/default) < 0.8.0)
package: rust-phf+phf_macros-devel-0.7.24-7.noarch from Cooker-armv7hnl unresolved deps: (crate(phf_macros/default) >= 0.7.24 with crate(phf_macros/default) < 0.8.0)
package: rust-rand0.6+log-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
package: rust-rand0.6+packed_simd-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand0.6+simd_support-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(packed_simd/default) >= 0.3.0 with crate(packed_simd/default) < 0.4.0) (crate(packed_simd/into_bits) >= 0.3.0 with crate(packed_simd/into_bits) < 0.4.0)
package: rust-rand0.6+stdweb-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rand_os/stdweb) >= 0.1.0 with crate(rand_os/stdweb) < 0.2.0)
package: rust-rand0.6+wasm-bindgen-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rand_os/wasm-bindgen) >= 0.1.0 with crate(rand_os/wasm-bindgen) < 0.2.0)
package: rust-rand_jitter+log-devel-0.2.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
package: rust-rand_jitter0.1+log-devel-0.1.4-2.noarch from Cooker-armv7hnl unresolved deps: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
package: rust-rand_os+stdweb-devel-0.2.2-2.noarch from Cooker-armv7hnl unresolved deps: (crate(getrandom/stdweb) >= 0.1.1 with crate(getrandom/stdweb) < 0.2.0)
package: rust-rand_os+wasm-bindgen-devel-0.2.2-2.noarch from Cooker-armv7hnl unresolved deps: (crate(getrandom/wasm-bindgen) >= 0.1.1 with crate(getrandom/wasm-bindgen) < 0.2.0)
package: rust-rand_os0.1+log-devel-0.1.3-2.noarch from Cooker-armv7hnl unresolved deps: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
package: rust-rust_hawktracer_normal_macro+generate_bindings-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0) (crate(rust_hawktracer_sys/generate_bindings) >= 0.3.0 with crate(rust_hawktracer_sys/generate_bindings) < 0.4.0)
package: rust-rust_hawktracer_normal_macro+profiling_enabled-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_normal_macro+rust_hawktracer_sys-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+generate_bindings-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0) (crate(rust_hawktracer_sys/generate_bindings) >= 0.3.0 with crate(rust_hawktracer_sys/generate_bindings) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+profiling_enabled-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rust_hawktracer_proc_macro+rust_hawktracer_sys-devel-0.3.0-2.noarch from Cooker-armv7hnl unresolved deps: (crate(rust_hawktracer_sys/default) >= 0.3.0 with crate(rust_hawktracer_sys/default) < 0.4.0)
package: rust-rustc-demangle+compiler_builtins-devel-0.1.16-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-rustc-demangle+core-devel-0.1.16-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-rustc-demangle+rustc-dep-of-std-devel-0.1.16-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.2 with crate(compiler_builtins/default) < 0.2.0)
package: rust-tabwriter+ansi_formatting-devel-1.2.1-2.noarch from Cooker-armv7hnl unresolved deps: (crate(regex/std) >= 1.3.0 with crate(regex/std) < 2.0.0)
package: rust-tabwriter+regex-devel-1.2.1-2.noarch from Cooker-armv7hnl unresolved deps: (crate(regex/std) >= 1.3.0 with crate(regex/std) < 2.0.0)
package: rust-term_size+clippy-devel-0.3.1-11.noarch from Cooker-armv7hnl unresolved deps: (crate(clippy/default) >= 0.0.112 with crate(clippy/default) < 0.1.0)
package: rust-term_size+lints-devel-0.3.1-11.noarch from Cooker-armv7hnl unresolved deps: (crate(clippy/default) >= 0.0.112 with crate(clippy/default) < 0.1.0)
package: rust-unic-char-range+rayon-devel-0.9.0-4.noarch from Cooker-armv7hnl unresolved deps: (crate(rayon/default) >= 1.0.0 with crate(rayon/default) < 2.0.0)
package: rust-unicase1+heap_size-devel-1.4.2-9.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0) (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-unicase1+heapsize-devel-1.4.2-9.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize/default) >= 0.2.0 with crate(heapsize/default) < 0.4.0)
package: rust-unicase1+heapsize_plugin-devel-1.4.2-9.noarch from Cooker-armv7hnl unresolved deps: (crate(heapsize_plugin/default) >= 0.1.2 with crate(heapsize_plugin/default) < 0.2.0)
package: rust-unicode-bidi+flame-devel-0.3.4-11.noarch from Cooker-armv7hnl unresolved deps: (crate(flame/default) >= 0.1.0 with crate(flame/default) < 0.2.0)
package: rust-unicode-bidi+flame_it-devel-0.3.4-11.noarch from Cooker-armv7hnl unresolved deps: (crate(flamer/default) >= 0.1.0 with crate(flamer/default) < 0.2.0) (crate(flame/default) >= 0.1.0 with crate(flame/default) < 0.2.0)
package: rust-unicode-bidi+flamer-devel-0.3.4-11.noarch from Cooker-armv7hnl unresolved deps: (crate(flamer/default) >= 0.1.0 with crate(flamer/default) < 0.2.0)
package: rust-unicode-width+compiler_builtins-devel-0.1.7-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-unicode-width+core-devel-0.1.7-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-core/default) >= 1.0.0 with crate(rustc-std-workspace-core/default) < 2.0.0)
package: rust-unicode-width+rustc-dep-of-std-devel-0.1.7-3.noarch from Cooker-armv7hnl unresolved deps: (crate(compiler_builtins/default) >= 0.1.0 with crate(compiler_builtins/default) < 0.2.0)
package: rust-unicode-width+std-devel-0.1.7-3.noarch from Cooker-armv7hnl unresolved deps: (crate(rustc-std-workspace-std/default) >= 1.0.0 with crate(rustc-std-workspace-std/default) < 2.0.0)
package: rust-uuid0.6+byteorder-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(byteorder/i128) >= 1.0.0 with crate(byteorder/i128) < 2.0.0)
package: rust-uuid0.6+md5-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(md5/default) >= 0.3.0 with crate(md5/default) < 0.4.0)
package: rust-uuid0.6+sha1-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(sha1/default) >= 0.6.0 with crate(sha1/default) < 0.7.0)
package: rust-uuid0.6+u128-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(byteorder/i128) >= 1.0.0 with crate(byteorder/i128) < 2.0.0)
package: rust-uuid0.6+v3-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(md5/default) >= 0.3.0 with crate(md5/default) < 0.4.0)
package: rust-uuid0.6+v5-devel-0.6.5-3.noarch from Cooker-armv7hnl unresolved deps: (crate(sha1/default) >= 0.6.0 with crate(sha1/default) < 0.7.0)
package: samba-client-1:4.9.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libarchive.so.16
package: samba-libs-1:4.9.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.6) libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.6) libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.9) libpytalloc-util.so.2
package: samba-python-1:4.9.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpytalloc-util.so.2 libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.6) libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.6) libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.9) libpyldb-util.so.1 libpyldb-util.so.1(PYLDB_UTIL_1.1.2)
package: shiboken2-5.13.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libclang.so.9.0(LLVM_9) python(abi) = 3.7 libclang.so.9.0
package: shotwell-0.31.1-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2
package: silicon-plugin-fuseiso-2.0.0-7.20150413.4.armv7hnl from Cooker-armv7hnl unresolved deps: fuseiso
package: sos-3.2-4.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: sshd-monitor-0.3-19.noarch from Cooker-armv7hnl unresolved deps: telnet-client
package: stringtemplate4-4.0.8-4.noarch from Cooker-armv7hnl unresolved deps: mvn(org.antlr:antlr-runtime)
package: system-config-samba-1.2.92-14.noarch from Cooker-armv7hnl unresolved deps: python(abi) = 3.7
package: system-config-services-0.111.4-3.noarch from Cooker-armv7hnl unresolved deps: python2-slip-dbus >= 0.2.8 python2-slip >= 0.1.11 python2-slip-gtk
package: task-lxqt-0.15.0-1.noarch from Cooker-armv7hnl unresolved deps: lxqt-panel >= 0.15.0 lxqt-archiver
package: task-plasma-5.19.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: kwin-wayland >= 5.19.3 kipi-plugins
package: task-plasma-minimal-5.19.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: kwin-x11 >= 5.19.3 plasma-desktop >= 5.19.3 plasma-workspace >= 5.19.3
package: task-plasma-mobile-5.19.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: alligator spacebar
package: task-plasma-mobile-minimal-5.19.3-2.armv7hnl from Cooker-armv7hnl unresolved deps: angelfish kclock kweather maui-pix plasma-camera plasma-dialer plasma-phonebook plasma-settings kwin-x11 >= 5.19.3 plasma-desktop >= 5.19.3 plasma-workspace >= 5.19.3
package: task-printing-4.0-5.armv7hnl from Cooker-armv7hnl unresolved deps: cups-drivers netcat-traditional scli printer-utils
package: task-printing-canon-4.0-5.armv7hnl from Cooker-armv7hnl unresolved deps: cjet >= 0.8.9
package: tesseract-ceb-3.05.01-4.noarch from Cooker-armv7hnl unresolved deps: locales-""
package: tesseract-jav-3.05.01-4.noarch from Cooker-armv7hnl unresolved deps: locales-""
package: tesseract-lat-3.05.01-4.noarch from Cooker-armv7hnl unresolved deps: locales-""
package: thunderbird-60.7.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libevent-2.1.so.6 libhunspell-1.6.so.0
package: tomcat6-6.0.43-3.noarch from Cooker-armv7hnl unresolved deps: apache-commons-daemon java-1.7.0
package: tomcat6-lib-6.0.43-3.noarch from Cooker-armv7hnl unresolved deps: apache-commons-dbcp apache-commons-pool ecj jakarta-commons-collections
package: tomcat6-webapps-6.0.43-3.noarch from Cooker-armv7hnl unresolved deps: jakarta-taglibs-standard >= 1.1
package: tuned-2.14.0-2.noarch from Cooker-armv7hnl unresolved deps: cpupower x86_energy_perf_policy
package: tuxpaint-stamps-2009.06.28-3.noarch from Cooker-armv7hnl unresolved deps: tuxpaint
package: uima-parent-pom-8-5.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.apache:apache:pom:) mvn(org.codehaus.mojo:build-helper-maven-plugin) mvn(org.apache.maven.plugins:maven-antrun-plugin)
package: unetbootin-661-4.661.armv7hnl from Cooker-armv7hnl unresolved deps: syslinux
package: unifont-viewer-13.0.02-1.noarch from Cooker-armv7hnl unresolved deps: perl(Wx) perl(Wx::App) perl(Wx::Event) perl(Wx::Frame) perl(Wx::Panel)
package: unoconv-0.6-5.noarch from Cooker-armv7hnl unresolved deps: libreoffice-common libreoffice-pyuno
package: upx-3.95-1.armv7hnl from Cooker-armv7hnl unresolved deps: libucl.so.1
package: vidcutter-6.0.0-3.armv7hnl from Cooker-armv7hnl unresolved deps: libpython3.7m.so.1.0 python(abi) = 3.7
package: vlc-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libmpeg2.so.0 libarchive.so.16 libdvdread.so.4 libvpx.so.5
package: vlc-plugin-chromecast-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libprotobuf-lite.so.15
package: vlc-plugin-dv-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libdc1394.so.22
package: vlc-plugin-fluidsynth-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libfluidsynth.so.1
package: vlc-plugin-kate-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libtiger.so.5
package: vlc-plugin-libass-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libass.so.5
package: vlc-plugin-projectm-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libprojectM.so.2
package: vlc-plugin-schroedinger-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libschroedinger-1.0.so.0
package: vlc-plugin-upnp-3.0.6-4.armv7hnl from Cooker-armv7hnl unresolved deps: libixml.so.2 libupnp.so.6
package: webkit-2.26.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7 libwebpdemux.so.2
package: webkit1-gtklauncher-1:2.4.11-7.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: webkit3-gtklauncher-1:2.4.11-7.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: webmin-1.941-1.noarch from Cooker-armv7hnl unresolved deps: /sbin/runscript lsof perl(..::parse_slapd_conf.pl) perl(.::autobackup.pl) perl(.::autobackupi.pl) perl(.::backup.pl) perl(.::backup.tmp) perl(.::backupi.pl) perl(.::burn.pl) perl(.::burni.pl) perl(.::exclude.pl) perl(.::excludes.pl) perl(.::index.pl) perl(.::iso.pl) perl(.::isoi.pl) perl(.::manage_daemon.cgi) perl(.::parse_slapd_conf.pl) perl(Net::DNS::SEC::Tools::keyrec) perl(Net::DNS::SEC::Tools::rollmgr) perl(Net::DNS::SEC::Tools::rollrec) perl(Win32::Daemon) perl(usermonitor.pl)
package: weld-parent-26-1.1.noarch from Cooker-armv7hnl unresolved deps: mvn(org.apache.maven.plugins:maven-source-plugin) mvn(org.apache.maven.plugins:maven-enforcer-plugin) mvn(org.codehaus.mojo:buildnumber-maven-plugin) mvn(org.codehaus.mojo:build-helper-maven-plugin)
package: weston-8.0.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: weston-demos-8.0.0-2.armv7hnl from Cooker-armv7hnl unresolved deps: libwebp.so.7
package: x11-apps-1.0.0-25.noarch from Cooker-armv7hnl unresolved deps: ico oclock xclipboard xedit xeyes xfontsel xgc xload xmag xwd xwud
package: x11-driver-video-vmware-13.3.0-1.armv7hnl from Cooker-armv7hnl unresolved deps: libdri-drivers-vmwgfx
package: x11-tools-1.0.0-23.noarch from Cooker-armv7hnl unresolved deps: xtrap
package: xdg-desktop-portal-kde-5.17.2-1.armv7hnl from Cooker-armv7hnl unresolved deps: libpipewire-0.2.so.1
package: xine-plugins-1.2.9-1.armv7hnl from Cooker-armv7hnl unresolved deps: libbluray.so.1 libvpx.so.5
package: xml-stylebook-1.0-0.313293.1.noarch from Cooker-armv7hnl unresolved deps: xml-commons-apis xerces-j2
package: xpp2-2.1.10-18.1.noarch from Cooker-armv7hnl unresolved deps: xml-commons-apis
package: xscreensaver-common-5.42-1.armv7hnl from Cooker-armv7hnl unresolved deps: chbg
package: xscreensaver-gl-5.42-1.armv7hnl from Cooker-armv7hnl unresolved deps: libgle.so.3
package: zfs-utils-0.8.4-1.armv7hnl from Cooker-armv7hnl unresolved deps: /bin/ksh